0

Hi!

I'm using a high desktop resolution of 1680x1050 on my widescreen notebook, so I changed the system font size to "large" under "Control panel\Display properties\Appearance\Font size" (I hope that's correct, I don't use English Windows). Everything's fine, the font size is perfect until I restart the computer and the font displayed is of normal size again, not large anymore. In the above mentioned drop-down menu it still says "large", but the actual font size on the screen is always back to normal after a restart. What I have to do is apply the "normal" font again (nothing changes on screen as the font is already normal) and then apply the "large" font again.

Do you have any advice on how I can make my system font size setting stick?

Thanks,

Gregor

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by MidiMagic
0

Oops, I forgot to mention that I'm using WindowBlinds with a custom theme. Does this have anything to do with it?

Thanks,

Gregor

0

You save that setting in a theme (giving it a name), and then select that theme.

Unfortunately this doesn't help; font size still gets reverted to normal after the restart.

I closely followed the startup of the system after a restart: when the desktop is first displayed after a restart, the font size (judging by the text under the icons) IS large, but then immediately after that, before the startup of the system is fully finished, it changes to normal font size...

Any more ideas, please?

Thanks for your advice,

Gregor

0

Oops, I forgot to mention that I'm using WindowBlinds with a custom theme. Does this have anything to do with it?

Thanks,

Gregor

It might. I don't know anything about that. Try removing it and see if you regain control of the font.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.