0

OK i was on VISTA playing some Age Of Conan and all of sudden my graphics start flippin out. Colors got distorted everything was just wrong so i restart hoping it would fix the problem but then it came back over and over. So one day i restarted the computer i see the Vista loading screen then bam the screen goes black. I can hear it turn on but nothing shows up on the screen. And i restart it again but i log into my XP and the problem is there too, my screen just turns blank after the loading screen. So I pop out the card and try my other 2 cards and there giving me the same problem.

2
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by Kingpin909
0

Some of the things i did logg into safe mode and updated the drivers. I cant reinstall windows cause i get the blank in the middle of setup. I updated the MOBO. I dusted out everything inside the comp. And now Im all out of ideas and dont know wat to do. PLSSSS help im losing my hair :'(

0

A replacement PSU (Power Supply Unit) would be the next thing to try.

Sooo I should just get a bigger PSU?? Wat if that doesnt work?

0

It will be a gamble really. It may cure your problem, it may not.

It is your choice.

0

It will be a gamble really. It may cure your problem, it may not.

It is your choice.

You have anyother ideas that you think that may fix my problem?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.