0

Any help on this will be greatly appreciated.

My computer is acting up recently, it will out of nowhere suddenly power down, even when I am not using it! Furthermore, on a few ocassions when it did an auto restart, it starts making beeping sound even before anything appears on the screen. I have to press the restart button to make the beeping sound go away, even worse, on a few ocassion when I press the reset button the entire system wouldn't load. The green light (power light) is still on, but the orange light (Processing light) doesn't blink anymore. I have to shut it down completely by holding on to the Power button, and after several minutes try again, and it will be back up. But the whole cycle will just repeat itself again.

I went to Event Viewer and got this messages when it did a power down itself

-The server {C7E39D60-7A9F-42BF-ABB1-03DC0FA4F493} did not register with DCOM within the required timeout.

-Error code 0000004e, parameter1 00000002, parameter2 0003e7bf, parameter3 0003ffef, parameter4 00000001.

-The following boot-start or system-start driver(s) failed to load:
Imagedrv

I have seen some places saying that power surge due to a failing AGP slot causes the shutdowns. However, I wish I would be able to rectify the problem myself and save me the $$ with help from kind souls out there. Thank you

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by alunnie
0

Right now the symptoms have changed again, on powering up my computer it nows doesn't always load. The OS, everything! (but the fan is running still) so I did a little tap on my CPU.. (the small little box with the fan on my MotherboarD) and BEEP.. the system starts to load and it works fine again. Its really really weird.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.