0

I am running three networked computers. My main machine is running Windows 7 RC, my secondary runs XP, and my wireless laptop runs Vista. When I boot all three in the morning, they all access the NETWORK without problem, but at least 80% of the time, the Windows 7 machine does NOT achieve INTERNET connection (cable), although the other two ALWAYS do. It can take anywhere from 2 to 6 or 7 reboots to get connected, and once it is, all runs fine. I am using a Linksys router and megabit adapters in both of the desktop machines. I have tried startup delay programs without success. I have tried disabling and enabling the NIC - nothing. A friend with a somewhat similar system reports that he has much the same problem. Please tell me that there is a simple answer!

3
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Senefelder
0

I am also trying Windows 7 out and have experienced internet disconnections. I cannot find a reason for it. We may just have to wait until it is released.

0

Can't say have had any issues this end on two Win7 notebook.

Have you tried using the troubleshoot option, run from a right-click on the wireless sys-tray icon?

0

Yes, I have used the troubleshooting click MANY times. I have even seemed to have success with on sometimes, but not more than 2% of the time :( .

0

Forgot to mention that I am running the 64 bit Windows 7 RC. Just in case it matters!

0

Have you made sure you have the latest Wireless/Wireless LAN drivers? In both cases here I had wireless connectivity out of the box, so didn't actually need to install either driver stack, but you guys may not be so lucky.

0

As an experiment, I tried turning off the built-in Windows Firewall, and since then (three or four days and about 10 boots), I have had NO trouble connecting to the Internet. This is certainly NOT a cure that I would like to live with, but it might suggest to someone a path to investigate. Anyone know how to set up an exception for connecting to the Internet?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.