0

Following up on something I saw on this forum, I rightclicked on the Taskbar then on Toolbars, and found all the options were greyed out. I don't know when it could have got like this, I haven't accessed this for a long long time. Any help would be greatly appreciated. Thanks.

W98 4.10.1998 (all updates current)
Tiny PC
266MHz Pentium II
Zone Alarm
Avg7
spybot,spyware blaster,adaware,hijack this
Recently downloaded a supposed update for my graphics (ATI Rage Pro Turbo) but reverted back to existing driver as it turned out to be better.

4
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by bigjack
0

This might be the problem. There is no IE4 tab in my TweakUI!

0

This might be the problem. There is no IE4 tab in my TweakUI!

you are still using IE4,.
Have you tried Firefox ,you'll like it .link in my signature .

0

Tried firefox. It's OK but I prefer IE6. (don't ask why!) All I want is to get this this missing IE4 Taskbar/Toolbar problem fixed.

0

The problem is in your registry...
Go to "start","run" and type in "regedit"

Go to HKEY_CURRENT_USER
-SOFTWARE
-MICROSOFT
-WINDOWS
-CURRENT VERSION
-POLICIES
-EXPLORER

all of the setting in here should be zeroes (000)
if there's a 1(0001), change it to zero (double-click on it)

should be all fixed :cool:

0

By the way..
Some of these sights really discourage a fella from helping out.
I had to register to this page, and then get an E-mail and confirm it just to post this reply.
Now I will probably get messages from this sight.
It discourages people from posting a solution

Does that make sense?

0

Thanks for the info guys. And yes davidimm, I know what you mean about the hassle. Try the AVG user forum and see how straightforward a forum can be.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.