0

hi guys
i have a problem
when i write something in arabic in firefox it repeat each letter twice :?:
but if i write it in english it works well
so why this is done and what is the solution??
your help will be appreciated

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by caperjack
0

Is there any clue for you in this article:

http://www.interproinc.com/articles.asp?id=0301

Search on the string "Bi-directional languages" where there is a potential explanation. What you do about it is another matter.

I imaghine IE8 will behave in the same way. I don't know what would happen if you changed your language settings after ensuring you've downloaded the multi-libngual pack.

Also what happens in WORD?

Edited by Suspishio: typo

0

Is there any clue for you in this article:

http://www.interproinc.com/articles.asp?id=0301

Search on the string "Bi-direxctional languages" where there is a potential explanation. What you do about it is another matter.

I imaghine IE8 will behave in the same way. I don't know what would happen if you changed your language settings after ensuring you've downloaded the multi-libngual pack.

Also what happens in WORD?

thanks alot for ur help
no word works well it is only the fire fox

0

Have you got the correct Character Encoding set?

Arabic (ISO-8859-6)
Arabic (Windows-1256)

I'm by no means an expert on this - but no one else has found a way of helping you either.

And is Internet Explorer 8 (IE8) of any use instead?

0

Thanks Suspishio and caperjack for ur great efforts really thanks a lot u are so helpful

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.