0

PC was working fine then could no longer access internet via IE. Installed Firefox and get "server not found" error. The network is fine since I can ping sites and get responses. Not sure where to look next.

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by caperjack
0

Maybe you have some programs running on background that blocking your website access. On other thread i read that some components of Norton still runs and you can use the Norton Remove Tool from the Symantec website to remove it and then restart and it will work again.
Hope it helps.

0

Maybe you have some programs running on background that blocking your website access. On other thread i read that some components of Norton still runs and you can use the Norton Remove Tool from the Symantec website to remove it and then restart and it will work again.
Hope it helps.

That looks like it solved the problem, thanks.

0

No problem, great if it helps. Let me know if you have more problems.
Have a nice day.

0

WoW! how did you know he was having a problem with nortons,when there was o mention of it!! in his post

0

WoW! how did you know he was having a problem with nortons,when there was o mention of it!! in his post

I just guess it because i read on other thread there is similar issue with norton. It is pure luck lol. But the point is there are some program on background that blocks the internet access. I am happy if i can help others.

Edited by JayWiz: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.