0

I have encountered a problem booting up in Safe Mode. Trying to delete some pesky spyware .dlls, I tried booting up in Safe Mode. The computer booted up no problem, but after the 'Windows is starting up' screen, it went black, with a red rectangle from my LCD screen's interface saying "Out of Range".

Dumbly assuming this was not Safe Mode, I decided to force the computer to boot up in Safe Mode by running msconfig and switching to "Safe Mode" in BOOT.INI.

This means that the same thing happens, but now I'm locked in Safe Mode. I keep getting a black screen with the red rectangle. I figure the problem is that the default video display settings in Safe Mode are conflicting somehow with my LCD screen.

Can anyone tell me how to get out of this mess?

So far, I've tried booting from the XP startup CD, going into the Recovery Console and using "bootcfg /rebuild" to create a new boot.ini file, which is not locked in safe mode. This didn't work. (Maybe I didn't enter the correct commands.) The computer starts up, looks like it's booting, then reverts to the black screen.

I really don't want to do a clean install of XP, so any advice would be gratefully appreciated.

Cheers.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by chungkiap
0

nice one. i have a same problem occur. did u actually mess around with ur hardware? if yes, try to plug ur graphic card and all the cable or whatsoever properly. if needed, unplug and plug it back again. sometimes dust will cause such trouble too.. clean up using appropriate tool. do not use tissue paper, wet tools or barehand... usually vacuum cleaner or air pressurer is used. not the ordinary vacuum or air pressure for sure. get one special for ur machine. but try plug and unplug 1st. or test with ur friend graphic card. it might be due to ur graphic card worn out or not fix properly. basically those solve my trouble. i cannot be very sure ur trouble familiar with mine but it seems to be. before using my solution. make sure that whenever u boot up, the screen turn black at the moment graphic is needed. like the loading screen of xp proffesional. cmd command or blabla part does not count.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.