0

I have a bunch of my old hard drives with Windows and Linux installations on them. They are from a variety of machines, some still in existence, some not. I want to go through them, copy the files I want, to another drive, then reformat the old drives. I've been taking the drives one by one, attaching them as a second drive, and booting into a current Windows system, then going through the drives, finding the files I want, and copying them to a drive on the current system.

So far, so good, but I'm running into several accounts on the old drives in "Documents and Settings" under certain old account names and I'm being barred access to them. I'm logged into an Administator account on the current system. Should I not therefore have access to all accounts and files everywhere? What's happening here and is there a way to get access to these files? If so, how? I think I must have originally set the accounts up as "Protected" or "Hidden" on accident, but I have no idea what I did or how to change that.

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Seten
2

The Windows you are using, is recognizing that the files were protected in an earlier session on Windows. You should be able to access the files if you "Take ownership" of them....
http://support.microsoft.com/kb/308421
The other way would be to use a non Windows program. (Lynx etc)

0

The Windows you are using, is recognizing that the files were protected in an earlier session on Windows. You should be able to access the files if you "Take ownership" of them....
http://support.microsoft.com/kb/308421
The other way would be to use a non Windows program. (Lynx etc)

Couldn't get the "Security" tab to show up, but I found another way. I logged in as "System" (didn't know that existed before), so that seemed to give me access to everything. I went back and found out how to get the "Security" tab to show, but by then I'd finished under "System". Anyway, thank you! Solved.

0

Couldn't get the "Security" tab to show up, but I found another way. I logged in as "System" (didn't know that existed before), so that seemed to give me access to everything. I went back and found out how to get the "Security" tab to show, but by then I'd finished under "System". Anyway, thank you! Solved.

Turn off the Access protection, copy files, turn it on... :idea:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.