0

Hey! Looking for some news!
I've got no access to wpa2 wireless security after installing xpsp3. It can't connect to an existing wpa2 network, and wpa2 is not even an option in the Wireless Network Connection properties. I've researched and seen lots of complaints about this problem but no solutions. I was previously able to connect using the EXACT same hardware, and simply reinstalled windows, so it's gotta be software related. But before I had done the 917021 Update (Wireless Client Update for Windows XP with Service Pack 2) and THEN upgraded to sp3. And that's the only "solution" I've seen posted -- uninstall sp3, install 917021, then reinstall sp3. But this was a slipstreamed sp3 cd so i can't go back to sp2.

I've tried installing 917021 but it won't let me cause it's for sp2. Also reinstalled drivers (originals and newest version).

Anybody know of a fix for this? Trying to avoid reinstalling the OS yet again (sp2 this time then upgrade).

1
Contributor
1
Reply
2
Views
8 Years
Discussion Span
Last Post by Nosbor
0

Okay, figured it out, if anyone cares. I'll post it in case it helps someone in the future.
Not sure exactly what did it, tried a bunch of things.
Downgraded the router to regular wpa and connected. Downloaded all available microsoft updates. Reinstated the wpa2 on the router. Wiped the system of every trace of the linksys software (for the wireless adapter in the computer) and drivers i could find. Restarted. Reinstalled drivers, which also installs the Linksys Wireless service (WMP54Gv4SVC) and this time it disabled Wireless Zero Configuration service on me. Restarted. Disabled Linksys Wireless service, set Wireless Zero service to Automatic and started it, and it easily connected to the wpa2 network and has flawlessly ever since.
Something in that mess fixed it up, not sure what.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.