0

Does anyone can tell me
why I'm facing this problem when I'm connected to the internet but my Internet Explorer cannot make a connection. It says Diagnose Connection problem, and when i click on that tab, dialogue box says "Change the proxy setting." Well i can open fire fox and Mozilla, where i can use the internet but some of my pages and software couldn't recognize the connection to internet like safari page, internet explorer page and messenger etc. Few weeks ago we changed the router and after that we got this problem. I call to to company also they said to turn off the firewall setting which blocking to access, i did, but that's not by the firewall and they said it's not by them call to Sony. Ughhhh I'm tired how do i get rid of this problem? If somebody help me out, will appreciate.
thnx

3
Contributors
5
Replies
7
Views
7 Years
Discussion Span
Last Post by Sell Online
0

вешняки остекление в магазине железных дверей, продажа и установка дверей в москве и московской области, металлические двери россия. входные железные двери по низким ценам от производителя. у нас большой каталог дверей разных стилей и цветовых гамм. в нашем магазине дверей вы можете заказать входные стальные двери с ковкой и без. установка металлических дверей производится по москве и московской области.

Oh man,!!! wat's this>??? i don't understand Russian language, please if you can write in English tht would be great

0

It looks like a problem of DNS. Please check if you have setup the right DNS on the PC and on the router. In any case you can try to add a second DNS address to the PC. It could be like the googleDNS or openDNS.

Anyway I would write down the IP settings and do a reset of the router to factory state. Then add the IP settings back. If the problem persist then check the IPs with your provider. Also if the provider gives you a second DNS IP, then try that one.

If the problem is only one PC specific, then check the Internet Explorer setting for proxy.

Edited by Seten: add

0

Does anyone can tell me
why I'm facing this problem when I'm connected to the internet but my Internet Explorer cannot make a connection. It says Diagnose Connection problem, and when i click on that tab, dialogue box says "Change the proxy setting." Well i can open fire fox and Mozilla, where i can use the internet but some of my pages and software couldn't recognize the connection to internet like safari page, internet explorer page and messenger etc. Few weeks ago we changed the router and after that we got this problem. I call to to company also they said to turn off the firewall setting which blocking to access, i did, but that's not by the firewall and they said it's not by them call to Sony. Ughhhh I'm tired how do i get rid of this problem? If somebody help me out, will appreciate.
thnx

are you usng the lates IE browser?
you mentioned that you change router afte that this ssue occured.
please do the following hope this can help you.
Reset the modem or the router
delete cache, cookies offline
1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. Under Browsing history, click Delete.
4. Select the check box next to Preserve Favorites website data.
5. Select the check box next to Temporary Internet Files.
6. Select the check box next to Cookies.
7. Select the check box next to History.
8. Select the check box next to Form data.
9. Select the check box next to InPrivate Filtering data.
10. At the bottom of window, click Delete.
11. Close Internet Explorer, start Internet Explorer again, and then try to access the Web page.
temporarily diable your security suites and firewall.
try to connect, please also check your IP, 169.x.x.x IP Address Problems (that is a problem conflict in your configuration ) you need to reboot your router so that the router can detect the new settings or make a new connection.

if those steps mention above don't work please try this
access IE on safemode.

0

are you usng the lates IE browser?
you mentioned that you change router afte that this ssue occured.
please do the following hope this can help you.
Reset the modem or the router
delete cache, cookies offline
1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. Under Browsing history, click Delete.
4. Select the check box next to Preserve Favorites website data.
5. Select the check box next to Temporary Internet Files.
6. Select the check box next to Cookies.
7. Select the check box next to History.
8. Select the check box next to Form data.
9. Select the check box next to InPrivate Filtering data.
10. At the bottom of window, click Delete.
11. Close Internet Explorer, start Internet Explorer again, and then try to access the Web page.
temporarily diable your security suites and firewall.
try to connect, please also check your IP, 169.x.x.x IP Address Problems (that is a problem conflict in your configuration ) you need to reboot your router so that the router can detect the new settings or make a new connection.

if those steps mention above don't work please try this
access IE on safemode.

Hi thanx for reply, well i already try this one but it didn't work out still same message.
It says type the port number which is already in there. How do i know, is there any way to find out the port number? currently I'm using internet by Wi-Fi. It shows on my Intrnt connection status.

0

Hi thanx for reply, well i already try this one but it didn't work out still same message.
It says type the port number which is already in there. How do i know, is there any way to find out the port number? currently I'm using internet by Wi-Fi. It shows on my Intrnt connection status.

sorry to hear that, let me ask how many PC are we working with and what is the exact brand of your new router.?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.