0

I had just installed a game in winXP and after installation I noted I could not get the cd to eject when I pressed the button. When I looked at My Computer, the drive icons for the cd-rom drive and the dvd drive were missing. I used System Restore first and restored back from two days ago. It said the restore was successful. Yet my two drives are still missing. Doing some research at the MS Knowledge Base, I found two articles about missing drives that entailed some regedit to remove lower and upper filters in a certain key entry. I did that but it was of no help. When I look at device manager, there is no yellow exclamation point anywhere, and there is no text indicating CD-ROM or DVD. If I attempt to add a new device, I don't have any option to choose a cd-rom drive and it doesn't see it on its own during a scan. Greatly appreciate any help.

5
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by blklvm
0

Yesterday, after each new thing I tried, I would always reboot but had no luck. I shut the thing down last night. When I booted up this morning, everything was back. I truly don't understand it. I rebooted at least 12 times yesterday. It needed to sleep on it, I guess.

0

I had just installed a game in winXP and after installation I noted I could not get the cd to eject when I pressed the button. When I looked at My Computer, the drive icons for the cd-rom drive and the dvd drive were missing.

I apologize for not posting earlier, but here's a post-mortem. I think what happened was that your secondary IDE channel locked up, and as long as the unit was on standby power (even when off), the lockup held. In a case like this I would unplug the unit's AC cord and press-and-hold the power button for about 10 seconds to discharge the power supply, then plug it back in.

Also, make sure that you have the latest drivers for the motherboard (VIA Hyperion 4-in-1 or whatever is appropriate).

0

I'm having the same problem and nothing works for me, can someone please help me get them back. They come back sometimes and then they gone again

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.