0

I have a 3 desktop computers and I installed a printer on one of them and I share the printer the printer is Epson LQ-300+,but when I browse the printer through the other computer it is asking for the username and password but then again the computer which has installed the printer has no password.Before I forgot the OS running on the 3 computer is Windows XP Service Pack 3 and 2.What is the possible solution for this problem.

Any help and solutions will much appreciated!!
Thank You!!
Mitrass

2
Contributors
1
Reply
2
Views
7 Years
Discussion Span
Last Post by DenisOxon
0

Hi,

If you put a user name and password on the PC that has the printer attached to it then use that when other PC's ask for it. It may need to have admin rights to work correctly (I can't remember as it is a long time since I did it) This way you are not using someones logon, who could change password and stop it working.

Denis

I have a 3 desktop computers and I installed a printer on one of them and I share the printer the printer is Epson LQ-300+,but when I browse the printer through the other computer it is asking for the username and password but then again the computer which has installed the printer has no password.Before I forgot the OS running on the 3 computer is Windows XP Service Pack 3 and 2.What is the possible solution for this problem.

Any help and solutions will much appreciated!!
Thank You!!
Mitrass

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.