0

Please help me. I'm stuck. Any help will be appreciated.

When I go to a web page, it partly loads and stops. When I click anywhere on the page, the hourglass comes up. It goes away when I put the cursor over the title bar and the only thing I can do is close the window. Then I'm asked if I want to send an error report. The immediate info there is:

AppName: iexplore.exe AppVer: 6.0.2800.1106 ModName: wininet.dll
ModVer: 6.0.2800.1106 Offset: 000029bd

I deleted files. Then I went to dos and completely deleted my temporary internet files folder. No luck. I cleared history, but the hourglass comes up and I have to ctrl-alt-delete to stop it from hanging.

I reinstalled xp. I then changed the IsInstalled (REG_DWORD) value under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383} and tried to reinstall ie6 from disk per Microsoft help and still no luck- I even reinstalled xp again.

Throughout I've tried to run ie6setup.exe to reinstall from Microsoft, but it keeps hanging in the same way as the web pages. Only after ctrl-alt-delete does it offer to send error report and cites:

AppName: ie6wzd.exe AppVer: 6.0.2800.1106 ModName: wininet.dll
ModVer: 6.0.2800.1106 Offset: 0001f6b4

I've also run system file checker with no luck and when I tried to unistall Internet Explorer Q824145 from Add/Remove Programs I found that ie.inf was invalid. That seems to no longer be true now.

I've used Windows Update and installed files. It still didn't fix it.

I am the only user of my computer.

I haven't had any problems since installing xp about six months ago, then this problem came up seemingly from nowhere.

Please help. Thanks a lot.
morganlast

2
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by caperjack
0

Guru Techie,
Thanks a lot for your help. I got the hotfix and it worked!
I had looked for my problem in the knowledge base, but I couldn't find it. Thanks for finding it.
morganlast

0

Your Welcome glad i could help .
For future reference what i did was searched Google with this ,{AppName: iexplore.exe AppVer: 6.0.2800.1106 ModName: wininet.dll
ModVer: 6.0.2800.1106 Offset: 000029bd}from your post to find what i found '

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.