0

Hey All!!

Im having trouble signing into Hotmail and Msn Messenger. I have Windows XP Home Edition. When and i try and sign into Msn Messenger it displays this message: "We were not able to sign you in. There may be a problem with our service or your internet connection. Please try again later" There is no problem with my internet connection because everything else is working fine and i am able to sign in on other peoples computers. When i try and access my email account through Hotmail.com or Msn.com it just shows me the "This page cannot be displayed" message. This has been happening for about a month now. I would really appreciate it, if anyway could help me.

Thanx

8
Contributors
12
Replies
13
Views
13 Years
Discussion Span
Last Post by skypoetone
0

I'm using second addition windows 98. I'm on dial up connection and my modem is 56kd. I was told that probably on the files didn't get downloaded. when I try to sign in to messenger or hotmail it says. Service failed because the service is trmporarily unavailable. Please try again later. 0x80004005. Can you help me I'm so fed up with this. If you can't help me then send me somewhere that someone can. Thanks Picachu!

0

are you using a firewall?

I too am having problems signing in to my hotmail account (four2fifty2) I had been using it on a daily basis, since opening my account this time last year. I'm using Windows XP and when I try to gain access I just get "The page cannot be displayed". This happens wherever I use a pc to sign in. My computer runs Firewall but it's never been a problem before and I can't think what may be wrong... please help me if you can. :(

0

Hi, the same is happenin to me,
it happend before a few months ago too and someone on here that my dad spoke to told him to go on www.hotmail.co.jp and sign in and by doin that we could sign into messenger. iv tried it this time and its not workin but you could try it. it might work for you. let me who how it goes and if any 1 finds any thing else out about this plzzzzz tell me cuz its doin my head in!!

Amie x x x

0

Hi kingy,

Your thingie didn't work but I got this message the oter day from MSN Hotmail Technical Support. I haven't tried it yet so don't now if it will work... not had the time 'cause I'm head's deep in studies... let me know if it's any good hu? :)

If you are using 'Internet Explorer', I would recommend you to clear temporary internet files, delete cookies, reduce security level of the browser as given below, before signing into your hotmail account. Let me walk you through the steps to resolve this issue:

· Click ‘Internet Explorer’, under ‘Tools’ menu, click ‘Internet Options’
· On the ‘General’ tab, click ‘Delete Cookies’ in the ‘Temporary Internet Files’ section, click ‘OK’
· Click ‘Clear History’, click ‘OK’
· Click ‘Delete Files’
· Select the ‘Delete all offline content’ check box and click ‘OK’

· Click ‘Programs’ tab
· Click ‘Reset Web Settings’ button

· Click ‘Settings’ tab
· Adjust the amount of disk space to use setting to 10 MB
· Click ‘View Files’
· When the ‘View Files’ window appears, press CTRL+A to select all the files and press ‘Delete’, click ‘Yes’ and close the window
· Click ‘OK’ to close the ‘Settings’ dialog box

· Click the ‘Security’ tab
· Click the ‘Internet’ icon
· Click the ‘Default Level’ button if it is available and click ‘Apply’. Repeat the same for the ‘Restricted, Trusted and Local Intranet zones’ or move the slider down to the medium-low or low
· If 'Default Level' button is not available then click the ‘Custom Level’ button and select the medium-low or low option from the ‘Reset To’ drop down menu for the ‘Restricted, Trusted and Local Intranet zones’ and scroll to the ‘Scripting’ section
· Under ‘Active scripting’, ‘allow paste operations via script’ and ‘Scripting of Java applets’, check ‘Enable’
· Click ‘OK’

· Click the ‘Privacy’ tab
· Click the ‘Edit’ button. If the sites appear under ‘Managed Web sites’, click ‘Remove All’ in the ‘Per Site Privacy Actions’ window and click ‘OK’
· Click the ‘Default’ button if it is available or move the slider down to 'Low' and click ‘Apply’

· Click the ‘Advanced’ button, if "Override Automatic Cookie Handling" is selected, please confirm that first party cookies and third party cookies are set to ‘Accept’
· Click ‘OK’

Now sign in to your Hotmail account and please refresh the page or press ‘F5’ key to refresh often after signing in.

If you still come across any issues, please write back confirming the following details:

1) Have you installed a Pop-up Blocker/Toolbar?

2) Do you have any anti virus software running on your system?

3) Are you aware of any software that has recently been installed/uninstalled?

4) Does the issue occur on multiple computers?

5) Do you have any firewall enabled on your system?

6) Please provide us the details with the exact error message that you may receive.

7) Which browser are you using? Please specify the browser version also (for e.g. Internet Explorer 6.0).

8) Which operating system are you using (for e.g. Win Xp, Win 2000, Win 98)?

9) Could you please provide us your Hotmail address.

We are eager to resolve this issue and look forward to receive the requested information. Once we receive the information we will be able to assist you in a better way.

We appreciate your patience and understanding in this regard.

If you require further assistance, please feel free to contact us. We would be glad to help you.

Thank you for choosing MSN Hotmail. Have a nice day.

Regards,

Parampreet Singh
MSN Hotmail Technical Support

GIVE IT A GO IF YA GOT THE TIME! ;) xx

0

This is the same problem which I have. I tried the above solution. But still it doesnt work.

0

Hey,
Yeah i tried it too it looked like it was trying to work but the site wudnt come up!

Amie x x x

0

Hey all (hi kingy:)

Looks like it should be hotmails bag to me... can someone wake them up to this call?

Here's hopin'

sky... happy holiday's

0

Yeah i tried it too, got problems only since Dec 13th or so. 2 weeks ago all fine. so what gives? am almost giving up on Hotmail. something tells me :
1) maybe i installed a yahoo popup blocker and this is occurring?
2) i reported spam and maybe they retaliated on me?

0

To all

Yesssssssssss! I got it back. if you have Windows XP (or even if you haven’t) try doing this:

Click ‘Internet Explorer’, under ‘Tools’ menu, click ‘Internet Options’
· On the ‘General’ tab, click ‘Delete Cookies’ in the ‘Temporary Internet Files’ section, click ‘OK’
· Click ‘Clear History’, click ‘OK’
· Click ‘Delete Files’
· Select the ‘Delete all offline content’ check box and click ‘OK’

1. Then the trick is to re-download MSN Messenger from the net
2. When you get MSN opt for hotmail
3. Feed in your first application details including your last password
4. Close down your pc completely
5. Reboot from scratch and (fingers crossed you should get straight in.

I sincerely hope this works for you all,

Happy holidays!

skypoetone

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.