Hi, i am using Windows Xp to play War craft 3 frozen throne,dota 6.09. during the game, an error pop up called ''Fatal Error, c0000005 Memory could not be read'' which quit the warcraft it self. this doesnt happen every game. but 1/2 of the time it happens. i went to http://www.blizzard.com/support/?id=awr0649p for helps but it doesnt solve the problem. Any expert can help?

Recommended Answers

yeah I didn't read your post did I, sorry

Jump to Post

All 5 Replies

i have try to go to that website. no helpz there

yeah I didn't read your post did I, sorry

oh s**t same prob but still no solution here..

I too have the same error especially playing DOTA and I have to restart my computer again. I have check from virus, software to hardware. But come out nothing. I suspect it could be the DOTA update. I believe the update now is version 2.4 and the DOTA version is 6.67. Maybe you can try that version as I am not playing at the moment.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.