0

I've developed a problem with my STANDBY mode. When I try to go on STANDBY (START>SHUTDOWN>STANDBY) the system will hang on me. When I use ALT-CTRL-DEL it says that the STANDBY is not responding, so I press END TASK and then the system hangs on me. My SHUTDOWN & RESTART seem to work OK. Can anybody tell me the specific file or files that are activated when STANDBY in called. I have a good version of 98 SE on another computer that I can transfer files from. Also, I have re-installed 98 SE and the problem was not corrected (what gives?). Thanks in advance for any and all help you can give me :D

Leo


P III 500 MHZ, 40 G, 6 G, Floppy, IOMEGA ZIP 250, CD-ROM, HP 4110 OFFICEJET (USB), Optical Scroll Mouse (USB)

2
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Leo G
0

Congrats on ever being able to use standby. I've had more problems with standby than one can take. I usually just set the settings to shutdown the hd after so long & flip off the monitor when not using.

0

I've always been able to use standby mode. Just recently has it gone kaput. My computer is more or less a clone of another computer I own and that ones standby mode is fine. I tried to reinstall win 98 se but the problem is still here. Maybe I'll re-clone it again from the working computer. Do you have any idea which files it uses to go into standby mode? Or is it a big secret?

0

i'm sure it's well hidden & you'd have to get a whiz at registry or something to fix it.
good luck

Well, I was having problems with my all in one printer/scanner/fax/copier. The scanner wasn't working but everything else was. I have had many software problems with this all in one so I just re-installed the software like I always do when it doesn't work. Well this time it came up with and error... STIMON caused a page fault in...
Tried to install the software and then re-install 98 and then install the all in one software but the same error kept comming up. Looked it up in the MS UPDATE area on the web and it basically said delete it (change it from STIMON.EXE to STIMON.OLD), then I ran ADWARE and it found an ALEXIA problem in my regestry. I got rid of both of these and now my scanner works and my STANDBY works, HOORAY!!. So thats it folks, problem solved. I'm not sure which one it was and I don't care, I just know I got things back the way they were.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.