0

Scenario:
4 machine network 2 Windows 7 Home premium 64 bit boxes
1 Vista 32 bit and 1 XP.

Dell 968 printer connected and shared on 1 Windows 7 box.
(this was formerly connected to an XP machine).

Before the swap out of 2 XP machines for 2 W7 machines all file & printer shares worked normally.

Now file shares are OK but print jobs to the 968 never print but remain in the cue of the sending machine. This is true both of the XP and Vista machines.

Steps taken to no avail:
1. disable and enable printer spooler service.
2. delete contents of system32/Spool/PRINTERS folder
3. disable firewall
4. check share setting disable password required for shares
5. un-install re-install printer

When adding the printer it readily shows up in the network browser so it certainly seems
reachable by the other machine but that's it. Tried adding by UNC path also but no go.

This all worked when initially setup but now despite what I've tried so far nothing
can massage this printer into working and of course it prints fine from the machine it's connected to.

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by mjdodd
0

Change it so that you are sharing from a 32 bit to the 64 bit machines or install a print server and do IP printing from your machines to the printer.

0

I had similiar problems and had to manually install the dell software on each machine in the version 32 / 64 bit varieties and then it worked! (only three machines!) but I now cant get the linux one to print via the win 7 64 bit but perhaps that is a bridge too far!
M

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.