0

Hi all of you!
I have a Sony Vaio laptop with with Windows 7. It is directly connected at my workplace using a network cable to a local network, but I receive message “unrecognized network” and can not access internet. Several other computers which I also connect to the same network work fine, and have internet access with no problems. Going to the “LAN settings”, the “automatically detect settings” option is checked and selected. If someone has any suggestions I will appreciate it!
Thanks Ed <bond1897@yahoo.com>

8
Contributors
35
Replies
36
Views
7 Years
Discussion Span
Last Post by caperjack
0

I have never encountered this issue before, but would run the Internet Connection Wizard. It can be started form the Connections tab in Intenet Options.

If that doen't work,
hold the windows key and press r
in the text box, type cmd and press Ctrl+Shift+ENTER
in the elevated command window, type ipconfig/all>c:\ipinfo.txt
press ENTER
Close the Command Window
Open Computer
Open C:\
Open ipinfo
select and copy the text
paste it here

Good Luck

0

Opps! You will not be able to copy/paste since you have no internet connection. You will need to transfer the file to another computer (Flash Drive?) and post it from there.

Good Luck

Edited by techsheaven: typo

0

Thanks for your response; I still have not solved the problem - still getting the "unrecognized network" notice. Below is a copy of the IP configuration file

Windows IP Configuration

   Host Name . . . . . . . . . . . . : VEB-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Broadcast
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : emory.edu

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 00-1E-3D-3D-45-4C
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : lrz-muenchen.de
   Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
   Physical Address. . . . . . . . . : 00-1F-3B-05-B0-7B
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 00-1A-80-7A-77-79
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::444a:1f98:c44f:1788%11(Preferred) 
   Autoconfiguration IPv4 Address. . : 169.254.23.136(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 
   DHCPv6 IAID . . . . . . . . . . . : 234887808
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-9B-37-F6-00-1A-80-7A-77-79
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.lrz-muenchen.de:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{831092ED-E457-4C80-BB6A-A6495B14DAC3}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BE40C3AE-4225-43C1-8329-15B5C55A9033}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Edited by mike_2000_17: Fixed formatting

0

Sorry for the delay...

The section we are interested in is this:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-1A-80-7A-77-79
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::444a:1f98:c44f:1788%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.23.136(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 234887808
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-9B-37-F6-00-1A-80-7A-77-79
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

You have a link-local v6ip and an APIP v4ip, that means that your system cannot reach a DHCP server. Were your other computers assigned an IP address by your network administrator?

The easiest way to resolve this issue (assuming there is a DHCP server) is to restart your computer. If you want to do it mannually, you would do this:

Hold the Windows key and press r
In the Run dialog box, type cmd and press Crtl+Shift+ENTER
In the elevated command window, type the following. press Enter after each line:
ipconfig/release
ipconfig/renew

If your office network has a DHCP server, it should issue you a new address.

If that doesn't work, you will need to look at the Local Area Network Adapter settings on a computer that works and see how it is set up. Let me know if we need to do that, and I'll walk you through it.

0

The computer was already turned off and on several times - with no success. If I try to do the same thing you suggested, and write the IPConfig in c:\ipinfo.txt, I receive message :Access is denied.
If I do the same, but with >D:\ipinfo.txt (where D: is the same physical drive), I get the following file:

D:\ipinfo.txt with IP Config info for the laptop:


Windows IP Configuration

Host Name . . . . . . . . . . . . : VEB-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : emory.edu

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-1E-3D-3D-45-4C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : lrz-muenchen.de
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-1F-3B-05-B0-7B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-1A-80-7A-77-79
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::444a:1f98:c44f:1788%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.23.136(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 234887808
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-9B-37-F6-00-1A-80-7A-77-79
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.lrz-muenchen.de:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{831092ED-E457-4C80-BB6A-A6495B14DAC3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BE40C3AE-4225-43C1-8329-15B5C55A9033}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Well, thanks, and let me know if you figure something out!
in any event, thanks for your help!

0

OK. Did you re-enable the network adapter first?

click the start orb
In the search box, type the following and press ENTER: ncpa.cpl
right-click the wired LAN and select Enable
right-click it again and select Properties
Click Continue if a User Access Control window appears
In the properties window, click to highlight the TCP/IPv4 protocol
click on the Properties button
In the TCP/IPv4 properties window, write down any custom setting, and then select each of the bullets to obtain IP and DNS addresses automatically
click ok
click ok
close the network connections window

open an elevated command window (as we did before)
type the following and press ENTER: ipconfig/renew
type the following and press ENTER: ipconfig
(note that we left off the part that redirects output to a text file so the results will print in the command window. you should see an address that does not start with 169, an address for a dhcp server, a default gateway, and dns)
type the following and press ENTER: ping yahoo.com
If you get a request time-out, there is still a problem.
If not, open your browser and type yahoo.com into the address bar.

Good Luck

Edited by techsheaven: missing info

0

Well, unfortunately luck does not seem to be with me; I have tried to follow your instruction, but the result is still "unrecognized network":


click the start orb
In the search box, type the following and press ENTER: ncpa.cpl

4 icons appear
1. Bluetooth connection (disabled)
2. Emory University Remote Network (where I was a few months ago) Disconected
3. Wireless Network Connection Not connected
4. Local Area Connection Unidentified Network
Realtek PCIe FE Family Controller

right-click the wired LAN and select Enable

right clicking it gives options Disable, Status, Diagnose, Bridge Connections,
Create Shortcut; Delete; Rename; Properties (no Enable, it is already enabled)
Clicking disable, right clicking again – Enable option appears

right-click the wired LAN and select Enable

This results for several minutes in message “identifying”, followed again by
“Unidentified Network”

right-click it again and select Properties
Click Continue if a User Access Control window appears (it does not)
In the properties window, click to highlight the TCP/IPv4 protocol
click on the Properties button
In the TCP/IPv4 properties window, write down any custom setting, and then select each of the bullets to obtain IP and DNS addresses automatically
click ok
click ok
close the network connections window

(both bullets were already checked)

open an elevated command window (as we did before)
type the following and press ENTER: ipconfig/renew

Message appears: “No Items match your search”

type the following and press ENTER: ipconfig
(note that we left off the part that redirects output to a text file so the results will print in the command window. you should see an address that does not start with 169, an address for a dhcp server, a default gateway, and dns)

no output appears in the command window.
Searching the desktop reveals two windows:
1. Local Area Connection Status: IPv4, IPv6 – No network access
Media State Enabled

2. Network Connection Details
Connection-specific DN... biopc.ch.tum.de
Description Realtek ...
Physical Address 00-1A-80-7A-77-79
DHCP Enabled Yes
Autoconfiguration IPv4... 169.254.147.74
IPv4 Subnet Mask 255.255.0.0

type the following and press ENTER: ping yahoo.com
If you get a request time-out, there is still a problem.
If not, open your browser and type yahoo.com into the address bar.

Good Luck

Well, unfortunately still no connection! Even though other computers connected to the same network cable work fine. In any event thanks for help, and if you come up with some new ideas, please let me know.

0

Click the star orb and type the following command and then press ENTER: devmgmt.msc

After clicking the Continue button on the User Account Control the Device Manager will open.

From the View menu, select Show Hidden Devices

If any devices are marked with a yellow exclamation mark, or a red X, please post the device names.

0

i seriously never had this problem but try using a wireless network to get you connected.

0

Hi there!
There are no devices marked with a yellow exclamation mark or a red X. I have noted that the "Realtek PCIe FE Family Controller" is shown. Clicking it opens a window "Controller Properties", and in the "Device Status" window is the message "This device is working properly". I agree it is a puzzle. To the best of my knowledge, the wireless connection is working fine and I can connect to it, but do not at this moment have a valid userid and password for it - I have applied to have it renewed. However, I am leaving tonight for a week in Austria. I suspect I may have there a wireless network available, so I can try it there. By the way two weeks ago in Bournemouth - England the wireless connection worked just fine. I also have a ASUS Eee (I think they call it webbook?), which connected to the same network cable connects and works just fine. Well, thanks, it really is a mystery!
I appreciate your help!

0

If I go to the Realtek Properties, and click update Driver, I get message "The best driver software for your devie is already installed". Do you think if I click Uninstall, will I be able to reinstall it, and do you think it might help the problem? Also in the device manager I get a list of more than a dozen of "Network adapters". What are all the other adapters for, and could I maybe switch to one of the others? Or could I have some hardware problem?

0

Here is a video that might help you http://www.youtube.com/watch?v=Y_38AoVtj50

Thanks for your reply - I am now for a few days away from my office so I can not try the solution described in your video. Let me however note that I have on my Sony VAio Windows 7 (I believe "ultimate" whatever that means), and also get the same "Unidentified Network" message. On the other hand with my ASUS Eee Webbook, which (I think) has Windows Vista?? I can connect (to the same network cable) without problems. But I'll try the solution in your video when I am back in my office! Thanks

0

I looked at the kids video, but he did not mention which protocol he installed. You may have malware that is installing rogue drivers. You can uninstall the drivers, but you will probably need to download the latest version from the manufacturer's website. Windows will recognize the missing driver, and may be able to install a generic driver, but even if it works, it should be updated for the best performance.

Good Luck

0

I found a solution on another site and remembered you.

First, follow the directions to get connection information automatically:

http://windows.microsoft.com/en-us/windows-vista/change-tcp-ip-settings

Second, make sure the following option is UNchecked (seems counter-intuitive):
From the Internet Explorer Tools menu, select Internet Options.
On the Connections tab, click LAN settings.
Uncheck Automatically Detect Settings
Click OK
Click OK

If you still have no connectivity, go back to the IPv4 settings and specify the correct Default Gateway.

0

I have the same problem, I'm using windows 7 and since this morning i have the unrecognized network, it worked fine yesterday and i didnt eveninstalled anything, any help would be apreciated, im using a dlink router to connect to a cable modem. thx

Oh and i also did everything you asked him to try with no success

ipconfig /renew doesnt work, it take 2 min and then specify that the dns server cannot be accessed. I'm lost

Edited by Apv: n/a

0

Start by unplugging your modem and router, and shutting down your PC.

Plug in the router and wait for the lights to come on (about a minute)

Plug in your Router so it can get a public IP.

Boot up your PC.


If you still can't connect, run CMD as Administrator type the following:
ipconfig

Post the first number in the IP address for your LAN adapter (should be 192).

0

it's 169, i did all that countless times already, I also tried a static ip to no avail. I tried a diffrent wire, one i also tried on my laptop (from where i can talk to you) my laptop can get online wireless and not. Its on xp of course.

So the problem is my desktop on windows 7 with no wireless capabilities.

I already updated my drivers, reinstalled everything but windows, cleaned registry, resettied winsock, updated the firmware of my router, and resetting him two times already. I tried to deactivate and active my network card a million times and it do nothing.

thanks for your help

I don't have the service quicktime, nor bonjour, i disinstalled my anti-virus and in fact anything i didnt use.

Theres one thing strange, when i release dhcp on my router, for a brief period of time (5 min) my connection work and then it rapidly go back to unindentified network.

0

You are not reaching the DHCP on your router is it enabled?

What static address did you try?

Can you ping the router? From elevated CMD prompt type "ping" followed by a space, followed by your routers address. If you are close to the router, you should get 0% loss. also, ping 127.0.0.1 which should be 0% loss

Can you connect wirelessly in other locations?
Is your router broadcasting an SSID?
Did you set the network type (Public, Work, Home)?
Does your wireless adapter control the configuration, or windows?
Can you connect via wired connection?

0

"You are not reaching the DHCP on your router is it enabled?"

Yes, its working when i use my laptop with xp

"What static address did you try?"

i tried 192.168.1.102, 103, 104 and 105, the router is set at starting adress 192.168.1.100 with 50 connection permitted. My laptop is 101.

"Can you ping the router? From elevated CMD prompt type "ping" followed by a space, followed by your routers address. If you are close to the router, you should get 0% loss."

all lost, it doesnt work.

"also, ping 127.0.0.1 which should be 0% loss"

Its working 0% loss

"Can you connect wirelessly in other locations?"

The computer that is not working doesnt have wireless, qith my laptop i can go anywhere, but its on xp. I really feel like windows 7 is the culprit.

"Is your router broadcasting an SSID?"

Its in mixt mode, but since its the wired connection who doesnt work, i doubt its important.

"Did you set the network type (Public, Work, Home)?"

That a other weird thing, its already on public, but when i try to put it in home it revert back to public after a while.

"Does your wireless adapter control the configuration, or windows?"

Again, the problem is the wired connection, theres no wireless on the faulty computer

"Can you connect via wired connection?"

No, that is what i'm trying to achieve, i was able until yesterday morning.

thanks

0

I realize that this is a long process, but we will get it resolved.

I have asked a lot of questions to clarify the issue in my own mind.

We know that you have not been able to contact the DHCP server on your router because you have an APIPA address. I assume that your router address is 192.168.1.1, and your DHCP pool starts at 192.168.1.100 and goes to 192.168.1.49. Your laptop is assigned to 101, and the router is set up to lease 50 IPs. you have not mentioned any other devices on the network, so I will assume there are none. You tried some static addresses inside the DHCP range. I normally assign static addresses outside the DHCP pool to avoid conflict (2-99), but you tried 2, 3, 4, and 5. Also, it would be a good idea (for this trouble) to set the static IP as the alternate address.

Have you tried connecting directly to the modem? This should give you a public IP address, and eliminate any issues with Network Address Translation (NAT), hardware firewall, and router IP lease times. If you have not tried this, and will, be sure to re-enable DHCP for TCP/IPv4, reboot the router, release and renew the IP address, and while you are in the elevated CMD prompt flush the DNS resolver cache with the following command:

ipconfig/flushdns

That would verify that the problem lies in Win 7 if it fails.

Let me know what you find out, I'll be here.

0

ok, i will try to give a ip adress outside of dhcp range

I tried to connect directly to the modem and the same thing happen, with the same ip adress. I called my internet provider and followed their instruction. He said that must come from inside the computer (hardware or software) So he cant help me.

I tried to flush dns a couple of time and it doesnt change anything

0

When you renew your IP address, take note of the Default Gateway; it should be the internal address of you router (192.168.1.1?).

You can specify the Default Gateway by specifying it when you set a static alternate IP.

Edited by techsheaven: improved directions

0

No change. Im thinking about reinstalling windows, this thing is just too ridiculus. i dont even have a windows 7 disk...

0

So, connected to the router, you set the alternate configuration to 192.168.1.2 (or something in the range we talked about), Subnet Mask to 255.255.255.0, the default gateway to 192.168.1.1 (or whatever your routers internal address is, and the General tab settings to obtain IP and DNS settings automatically. Right?

The other test you did was to connect to the LAN port on the modem (same settings), hard reset the router, and renewed the IP on the PC. Right?

Do you have Bonjour service installed? Sometimes it will set the DHCP to 0.0.0.0 (that's why I asked). If you run the ipconfig command, and it is not the internal address of your router, you can issue the following command:

route delete 0.0.0.0

(or whatever invalid DHCP server is listed). You should renew you IP again.

If all of that still fails, you could try combofix from:

http://www.bleepingcomputer.com/download/anti-virus/combofix

You will have to save it to a flash drive or other media, and copy it to your PC. Right-click it, and choose "Run As Administrator." DON'T interrupt it until it is done, or get it from another site. It often will seem as though it has stalled, when it is still running.

While you are transferring things via a flash drive, also get Emsisoft Anti-malware, Avast (free version) and Ccleaner from Cnet:

http://download.cnet.com/Emsisoft-Anti-Malware/3000-2239_4-10292236.html?tag=mncol;1
http://download.cnet.com/Avast-Free-Antivirus/3000-2239_4-10019223.html
http://download.cnet.com/ccleaner/?tag=mncol;1

They are all free and great tools! Install each of them, run full scans (one at a time) with Emsisoft and Avast. Ccleaner is optional, but may help clean up your system. For more informationon how to use it, check it's help menus.

Edited by techsheaven: More info

0

Guys next time please start in a new thread if you have any problem and when you see an old thread that recently being revive don't reply to it with solutiosn. First tell the poster to start a new thread and then you go to the post and help the posters. Thank you, i hope you understanding

0

ok, i made a clean install and still the same problem, i think my ard is busted now.. still ping 127.0.0.1 still work...

0

As jingda pointed out you probably need to make a new thread on this one since it has been so long since you posted. Some suggestion if you really wanna get this solved as well. As techsheaven pointed out to solve a networking problem much information is needed. You should provide a list of information rather than a once sentence reply of what you attempted. Some things you might include.

1. Operating System
2. Firewalls
3. Screenshots of network configuration and any errors you are recieving

And remember for any networking problem you want to be 100% sure that you have the physical layer working first!! All wired or wireless devices including the wires themselves must be proven to work or you will never see the network.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.