0

How can i switch off EVERY type of information bar? The download ones I dont mind as much but the 'Allow Blocked Content' ones are really annoying.

I have designed my own homepage and even internal links require me to click the information bar, then click Allow Blocked Content!

Any help would be much appreciated :)

3
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by Tokyoprince
0

Allow Blocked Content

It sounds like you have a Desktop Firewall or something installed. You need to configure it.


Michael

0

No, since you don't tell we what kind of product you have installed...

Or is it just the content control of the Internet Explorer, which I dont know if you use it?
Start->Control Panel->Internet Options->Content (my OS isn't english, but you should find it...)

Michael

0

I have windowsXP sp2 installed and using Internet Explorer 6
Thanks

0

Hi,
I am having the same problem, but it only happens with IE, I don't have the problem with Firefox browser. I have disabled my desktop firewall and it still happens with IE. I have played about with IE security settings but so far not cured the problem.

0

This has fixed my problem, hope it fixes yours Toykoprince. Thanks very much Pcschrottie :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.