0

Norton detected hacktool.rootkit and I was able to remove it and I believe the infected files as well, and now when I go to log in it makes the windows sound like it does when you successfully log in then it immediatley logs me out.

I've looked at microsoft.com and searched this website but I didn't see any relevant information.

Can someone help?

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by kccomputerdr
0

Norton detected hacktool.rootkit and I was able to remove it and I believe the infected files as well, and now when I go to log in it makes the windows sound like it does when you successfully log in then it immediatley logs me out.

I've looked at microsoft.com and searched this website but I didn't see any relevant information.

Can someone help?

Virus makers are smarter than your antivirus software, especially if you don't subscribe to the latest updates. If you don't want to pay money, go to www.free-av.com. Uninstall Norton & download the free Antivir. updates there are free

0

Virus makers are smarter than your antivirus software, especially if you don't subscribe to the latest updates. If you don't want to pay money, go to www.free-av.com. Uninstall Norton & download the free Antivir. updates there are free

Uh, not sure if you read the post or not, but he cant log in to Windows. It logs him right out.

I believe I ran into this problem a while back and it turned out to be that a virus had gotten into my registry and change a key.

If you can get into the Administrator account in safe mode, open regedit and navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit

Check the value there and make sure it is set to C:\WINDOWS\system32\userinit.exe or c:\windows\explorer.exe

Also, just above that key, check the Shell key and make sure it says explorer.exe

If you cannot get in through safe mode and you have access to another computer to burn a disk, there are several options to modify the registry, such as http://sourceforge.net/projects/austrumi

Let us know!

Cheers!
Soup

0

Ok, I tried to log in with safe mode and it does the same thing. It logs me in and then a second later it logs me out and says 'saving your settings' on the log in/out window.

Not sure what to do now?

Thanks for the help Soupy!

0

Ok, I tried to log in with safe mode and it does the same thing. It logs me in and then a second later it logs me out and says 'saving your settings' on the log in/out window.

Not sure what to do now?

Thanks for the help Soupy!

If nobody else will help, then I'd take it at a loss & reinstall your operating system

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.