0

when starting up windows me the error message "cannot find system.ini" came up so i restored to yesterdays file using scanreg /restore. now when i startup the system just hangs with no desktop icons or start menu/taskbar. pressing ctrl+alt+delete brings up task manager with no processes running, the same happens weather booted in safe mode or normal.

i have spent most of the day using search engines to find possible fixes and everything that has worked for others in the past doesnt seem to be working for me

i would completly re-format and start again but i need to get at my e-mails and addresses first. any ideas or help would be apprciated

thanks for reading

6
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by BILL S
0

If you have an oem cd, then try doing an overlapping install. In other words, rerun setup without formatting. you will lose nothing.

0

i am having kind of the same problem but on my computer i have the disk and key code and everything but i cant get command prompt to pop up or well anything on my desk top. no start menu, task bar, no icons, nothing, i need to know how i can atleast get to a command prompt to do and fdisk and reformat my computer

0

i am having kind of the same problem but on my computer i have the disk and key code and everything but i cant get command prompt to pop up or well anything on my desk top. no start menu, task bar, no icons, nothing, i need to know how i can atleast get to a command prompt to do and fdisk and reformat my computer

you need to boot off the cd. if your computer won't boot off the cd, try hitting delete button after rebooting to get acess to bios settings. (Some computers may be F1 or F2) look around for boot options & change it to where it boots from cd before the hard drive. save & exit.

0

a ME bootdisk [floppy]will do the trick get onHERE
for those wanting to install windoes over itself,you may be confrunted with the win.com error ,to fix this go back to A:\ and type in,
REN c:\windows\win.com win.old , hit enter and try install again .note there is a space between the REN and the c:\ also one between, win.com and win.old

0

Before formatting or reinstalling, try System Restore (Start>Programs>Accessories>System Tools>System Restore). When it starts, choose a restore point which you know works properly.

0

I posted the same result, but my problem came about via a Microsoft download, and longer ago then that, I tried my disc 1 and 2 eMachine restore discs and got only an outdated message, implying I buy a new copy I assume (?!?!?) My POST screens are there and the desktop graphic displays, but that's it. I'm told an attempted HDD swap wouldn't have been the cause as I got the desktop stage, but no icons, nothing running in the dialogue box as mentioned and no taskbar!
Windows ME hadn't presented me with any bugs until my bout with online Spyware/Trojans, which Best Buy had cleared out for me, and was working at that time (at $140 cost)
BILL

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.