0

When I try to access Taskmaster (ctrl/alt/del) get message Task Master has been disabled by your administrator. There is no 'Administrator' account, and my account has Admin Rights. Any ideas ?

3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by gerbil
0

Yep, post a hijackthis log:
==download hijackthis: http://www.majorgeeks.com/download5554.html
-copy it to a new FOLDER placed either alongside your program files or on your desktop and then... rename hijackthis.exe to imabunny.exe
-in that folder start HijackThis by dclicking the .exe
-CLOSE ALL OTHER APPLICATIONS and any open windows including the explorer window containing HijackThis.
-click the Scan and Save a Logfile button. Post the log here.

0

..hi there!..first, try to scan your PC with an updated anti-virus program..i prefer you used online scanning utility..used this, HOUSECALL.TRENDMICRO.COM..if the issue still continues, If your using WinXP..follow these steps:

(1)Click Start, Run, type gpedit.msc and click OK.
(2)Navigate to this branch:
User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

(3)Double-click the Remove Task Manager option.
(4)Set the policy to Not Configured.
(5)Click OK

..i hope it helps!..^_^..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.