0

hi everybody

Today I found a new problem with my browser. when I want to access to hotmail page it gives me nothing (blank page) and write "done" in the bottom. on the other hand, I can simply log in to msn massenger but can't access to hotmail to see my emails :((
I use windows XP pro
thanks in advance !

7
Contributors
13
Replies
17
Views
12 Years
Discussion Span
Last Post by Jan Wolter
0

Try clearing out your Temporary Internet Files and cookies. Right click on the Internet Explorer icon and select Properties. Select Delete files and check the box for delete all offline content. Then try again.

0

Try clearing out your Temporary Internet Files and cookies. Right click on the Internet Explorer icon and select Properties. Select Delete files and check the box for delete all offline content. Then try again.

hi my bro

Thanks but I tried deleting cookies and my Temprary Internet Files, it still gives the same thing!

I also tried to open my yahoo, and it showed me this message

"If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL"
I think this problem related to my security, but I don't know how to fix it.

I Appreciate Your Help, thanks again.

0

Right click on the Internet Explorer icon and select Properties. Then select the security Tab and highlight the internet section. Then hit the default button to set the security level to normal. Try it again.

0

hi,

Its really magic things!

it's work now. Thanks alo0o0o0o0o0o0t my brother.

Happy Witch
:) :lol:

0

You're welcome :). Marking this as solved. Anyone else with the same problem, please start your own thread. Thank you.

0

i cant open my msn&yahoo messengr ,aftr trobleshooting it shows tht symantec norton intrnet security is preventing me to sign in

0

ok yes i had the same problem.... i read all the posts on this one and i believe that i had the some shit that happend to me... but for what i did to fix it... i juss reinstalled my norton antivirus. i gues wen i uninstalled it. it blocked me from certain websites. good luck ;]

0

I tried about all the fixes I could find in a number of threads, but none helped (register softsub, delete cookies, hotmail login fixer). Then I changed the security level of my browser, by adding http://www.hotmail.msn.com to the trusted sites. This works for me!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.