0

I am getting this error whem my computer boots:
"Hardware Monitor Found an Error. Enter power setup menu for details".

When I go to power setup I don't see anything wrong.

If I press F1 to go ahead with the bootup. The computer will work but it will go extremely slow and eventually it will freeze and I will have to power off the computer to get it to work again. Then I am back to square one with the same error.

Does anyone have any idea what is wrong?

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by chrisbliss18
0

It looks like a heating problem to me. Open up your system and see if all fans are spinning rapidly. If not, get them replaced ASAP. While you're in there, clean up any dust settled on the components. Dust leads to poor conduction of heat, so clean it up. Let us know if this helps or not...

0

It looks like a heating problem to me. Open up your system and see if all fans are spinning rapidly. If not, get them replaced ASAP. While you're in there, clean up any dust settled on the components. Dust leads to poor conduction of heat, so clean it up. Let us know if this helps or not...

I believe that the fans are working, but I can only feel and hear them, I can not see them. There is metal near the casing that is very hot to the touch. Is there any sure way to tell that the fans are the issue. How hard is it to replace the fans if that is the problem? Is there any other possible issues?

I am not super knowledgable about computers, but I can tinker around with the tower.

Thanks

0

Can you load up your BIOS configuration during boot? If so, can you find a page that shows the current temperatures in your system? If you find some temperature readings, post them here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.