0

Tried installing my usb controller,but i keep getting the above file misssing,and will not proceed to install,also says (code 28) with the same message. :(
Any help to find and install this file will be appreciated, :) if not on my system,and chance of a web link to the file please,and how to go about installing it.Only really no basic pc skills :o

4
Contributors
13
Replies
14
Views
11 Years
Discussion Span
Last Post by olly
0

The usbechi.sys, I believe is related to the chipset driver. Perhaps you need to download and install the appropriate chipset drivers. Is this a new build? Download Everest and check the motherboard chipset, then google for the drivers, or go to the motherboard manufacturer's site and see if you can download the drivers there. If you haven't installed the motherboard drivers, then you should.

Everest: http://www.lavalys.com/products.php?lang=en

0

Its a recent build of about 12 months now.I have the driver disc that came with the motherboard and that was used,but obvisiously its still not working!
Will try what you said, but as i say, i may get lost with this techy stuff.

0

This is what evesham found when i downloaded it.
Field Value
North Bridge Properties
North Bridge VIA VT8378 UniChrome KM400
Revision 00
Package Type 552 Pin HSBGA
Package Size 3.5 cm x 3.5 cm
Process Technology 0.22 um
Core Voltage 2.5 V
In-Order Queue Depth 4

Memory Controller
Bank Interleave Disabled

Memory Timings
CAS Latency (CL) 2.5T
RAS To CAS Delay (tRCD) 2T
RAS Precharge (tRP) 2T
Command Rate (CR) 2T

Memory Slots
DRAM Slot #1 256 MB (PC2100 DDR SDRAM)

Integrated Graphics Controller
Graphics Controller Type VIA/S3 UniChrome
Graphics Controller Status Enabled
Graphics Frame Buffer Size 32 MB

AGP Controller
AGP Version 3.05
AGP Status Disabled
AGP Device VIA/S3 UniChrome Integrated
AGP Aperture Size 128 MB
Supported AGP Speeds 1x, 2x, 4x, 8x
Fast-Write Not Supported
Side Band Addressing Supported, Disabled

Chipset Manufacturer
Company Name VIA Technologies, Inc.
Product Information http://www.via.com.tw/en/products/chipsets
Driver Download http://www.viaarena.com/?PageID=2

Problems & Suggestions
Problem AGP is disabled. This may cause performance penalty.
Problem AGP aperture size is more than half of the system memory size. This may cause performance penalty.

North bridge properties is in black/white,as other symbols are colour.
Any ideas?,and also note the problems at the bottom,how do i go about this please??

0

Also found this;Chipset bus properties in black/white?

Field Value
Motherboard Properties
Motherboard ID 07/31/2003-KM400-8235-A7V8X-MXC-00
Motherboard Name Asus A7V8X-MX

Front Side Bus Properties
Bus Type DEC Alpha EV6
Bus Width 64-bit
Real Clock 166 MHz (DDR)
Effective Clock 332 MHz
Bandwidth 2656 MB/s

Memory Bus Properties
Bus Type DDR SDRAM
Bus Width 64-bit
Real Clock 232 MHz (DDR)
Effective Clock 465 MHz
Bandwidth 3718 MB/s

Chipset Bus Properties
Bus Type VIA V-Link
Bus Width 8-bit
Real Clock 66 MHz (QDR)
Effective Clock 266 MHz
Bandwidth 266 MB/s

Motherboard Physical Info
CPU Sockets/Slots 1 Socket 462
Expansion Slots 3 PCI, 1 AGP
RAM Slots 2 DDR DIMM
Integrated Devices Audio, Video, LAN
Form Factor Micro ATX
Motherboard Size 240 mm x 240 mm
Motherboard Chipset KM400
Extra Features CPU Overheating Protection

Motherboard Manufacturer
Company Name ASUSTeK Computer Inc.
Product Information http://www.asus.com/products1.aspx?l1=3
BIOS Download http://support.asus.com/download/download.aspx?SLanguage=en-us

Chipset bus properties in black/white?

0

Ok, olly, go to: Start/Settings/Control Panel/System/ then look for Device manager, and look for anything with a yellow exclamtion mark next to it. If you find something with a mark, then try an re-install the driver.

To install the drivers for this device, click Update Driver, which starts the Hardware Update wizard.

0

Download the VIA Hyperion drivers. This will install any missing chipset drivers. Highly recommend installing this driver.

0

just downloading the hyperion drivers now,and see how it goes.
When i did click on the symbols with the yellow explanation marks it would not install,as drivers were ok,and just said i needed to update windows sp1

0

Still getting this message,even after installing via hyperion drivers; also are the chipset suppose to be black/white,or are they in colour when active??

Field Value
Problem AGP aperture size is more than half of the system memory size. This may cause performance penalty.

Field Value
Problem Current AGP speed is lower than maximum supported. This may cause performance penalty.

0

Will have to wait till i connect to broadband in a couple of months then,as it will take forever on dial up.

0

You might try to call around some of the local computer shops. When SP2 first came out, Microsoft sent tons of CDs for the patch to local vendors. Maybe someone local to you still has some left.

0

To be honest i have not done any updates,stupid i know,so not sure if i have sp1 fully installed!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.