0

I've got a 40gig Western Digital secondary HDD. Recently, the cursor's been acting strangely when accessing files on that drive. When I open an image stored on there, the image of the cursor (the arrow) will freeze after a few seconds and won't restore itself until I reboot. It's weird because it's just the image of the cursor that doesn't move, because the actual cursor moves around, and I can guess where it is and click on things, though I can't see it. Also, the arrow stays where the cursor was when it froze, and if a program is loading, it will get the hourglass, but it stays stationary.

I've tried relocating a few files to my C drive, and they open fine on there, so I've summarized it's not the files, but the drive itself. Also, I've checked images in several folders and they all act in the same way. Videos do the same thing.

The drive worked fine up until a few weeks ago, and it just started doing this weird thing. A bit before that, I rearranged some files on that drive in order to make it easier to find things, but the images worked fine for 2-3 weeks after that, so I don't think that's the issue.

If anyone can think of any cause for this, I'd really appreciate it. I'm generally fairly good at troubleshooting problems I have, but this has me thoroughly stumped.

System Specs:
Windows XP Home
60gig Main HDD
40gig Secondary HDD
1.67 ghz AMD Athlon 2000+
768 megs of RAM
Microsoft Intellipoint Mouse

If you need to know any other specs, let me know.

Thanks in advance.

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by telepwn
0

What program are you using to view these images?
If you load files other than images from the drive, does the same problem happen?
If you open the images using a different program, does the same problem happen?

0

I'm using Windows Picture/Fax viewer, which has worked in the past and works with images not on the hard drive.

It affects videos from the hard drive, but not .doc, .exe or .txt extensions, which are the only other type I have on there.

The problem seems to arise shortly after selecting to open the file. Photoshop and MSPaint do the same thing.

Could it be a hardware issue with the HDD itself reading faultily?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.