0

Running Win 7 Ultimate 64 bit 9GB mem, two RAID 0 500GB drives - Dell Studio XPS Desktop.

Trying to update Java (jre-6u25-windows-x64.exe). Tried everything found on this site and others. Keep getting Error 1714 which Oracle said they have no info for.

Suggestions? Tried installing several older versions but keep getting same 1714.

Thanks.

Mike

2
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by Rik_
0

Thanks for the response.

Have tried installing several older versions 16-24. All produce the same error 1714. No problem opening the command prompt.

Scrubbed the computer of any references to Java.

Downloads of the JRE file match the byte count of the source file.

0

Usually, when you get an unknown error code from installing Java, malware is the cause.
What anti-malware software do you have and have you scanned with it recently?

0

Using Vipre and McAfee. May change back to Norton 360. McAfee came with this new Dell box.

Vipre is set to perform deep scans and check for root kits on reboot. Deep scan includes root kit detection. Been a long time user of this program as well as a beta tester.

Should add that I was able to install JRE 1.5.x but cannot update to 1.6.any version. And, can install the current plug-in for Firefox and Opera. Also use Secunia. It tries to update JRE 1.5.x but cannot complete the installation. Have shut that program down while trying to update. Same 1714 error. Shut down all running programs (bare bones start-up)with same result.

Edited by amadeus47: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.