0

Hello,

Im having a problem with my OE6 first,

When I download emails it stops receiving at one out-of #s?

Sometimes I do receive emails from Outlook but most of the I can't receive one. What I did is to removed emails from the server and back to normal then when someone emails me (legitimate one and I know her) it stops downloading again.

Message in OE6:
Your Pop3 has not responded in 60 seconds. Would you like to wait for another 60 seconds for the server to respond?

So I decided to migrate in Mozilla Thunderbird but same result.

Message in Mozilla Thunderbird:
Connection timed out with the server.


My configurations in both email clients are 100% correct. Because I can send an email but most of the time (I can receive emails) I can't receive emails.

I view into my Event Log:
I configure already DCOM and remove that error in Event Log
MrxSmb warning in event log appear only when I use Mozilla Thunderbird.

I have Broadcom NetXtream Gigabit Ethernet Card
I am using WinXP SP2
2GB DDR2 RAM

Please help!!

2
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by gerbil
0

It sounds as if your mail server is not a good one; I guess it is not your ISP?
You should not be receiving timeouts if it is your ISP, if a third party mail server then who knows...? It may be busy, your connection slow, it may just not be very compatible with Outlook. Some webmailservers block mail clients unless you pay. Are you using a proxy client to interface Outlook with the mail server? You'll know what I mean if you are...
Anyway, if clearing your mail from the server helps for a while, then do it again but also delete the pop3uidl.dbx file from your mail store [Outlook will rebuild it when next you start it].
Your mail store is found by going to Tools > Options > Maintenance in Outlook.
I reckon it's a dodgy mail server...
While you are doing that, first in your mail store delete pop3 and smtp log folders if they exist, then open Outlook and in the Maintenance page check the Mail logging for Troubleshooting box. When you fail to receive an email check the last entry block in pop3.log - it will give you an idea of the problem. Below is the listing in my pop3 log for the successful reception by me of one short email [there are 112 emails awaiting deletion on my server, they will be deleted when I delete them from OE].

Outlook Express 6.00.2900.5931 (xpsp_sp3_gdr.100129-1321)
POP3 Log started at 06/23/2011 21:45:59
POP3: 21:45:59 [rx] +OK xxmyserverxx Mail Ready.
POP3: 21:45:59 [tx] USER xxmyidentityxx
POP3: 21:45:59 [rx] +OK
POP3: 21:45:59 [tx] PASS *********
POP3: 21:45:59 [rx] +OK Logged in.
POP3: 21:45:59 [tx] STAT
POP3: 21:45:59 [rx] +OK 112 55420899
POP3: 21:45:59 [tx] LIST
POP3: 21:45:59 [rx] +OK 112 messages: .....Here follows a listing of the lengths of each email in my server by octets.
POP3: 21:45:59 [rx] 1 17066
POP3: 21:45:59 [rx] 2 56382
POP3: 21:45:59 [rx] 3 13851
POP3: 21:45:59 [rx] 4 13854
.
.
POP3: 21:45:59 [rx] 111 9531
POP3: 21:45:59 [rx] 112 3821
POP3: 21:45:59 [rx] .
POP3: 21:45:59 [tx] UIDL 1
POP3: 21:45:59 [rx] +OK 1 000011fa4a077fa9
POP3: 21:45:59 [tx] UIDL
POP3: 21:45:59 [rx] +OK
POP3: 21:45:59 [rx] 1 000011fa4a077fa9 ....Here follows a listing of the email IDs.
POP3: 21:45:59 [rx] 2 0000122f4a077fa9
POP3: 21:45:59 [rx] 3 000012304a077fa9
.
.
POP3: 21:45:59 [rx] 111 00001ecc4a077fa9
POP3: 21:45:59 [rx] 112 00001ecd4a077fa9
POP3: 21:45:59 [rx] .
POP3: 21:45:59 [tx] RETR 112 .... the 112th was retrieved by OE.
POP3: 21:45:59 [rx] +OK 3821 octets
POP3: 21:45:59 [tx] QUIT
POP3: 21:45:59 [rx] +OK Logging out.

See? No errors shown.

Edited by gerbil: n/a

0

Hi gerbil. I solved my problem in reformatting my PC. I noticed that my other applications like Anti-Virus didn't work. Also I try to setup my mail accounts to another PC and it downloaded all of my mails. I run a quick scan to my PC to check if there's a virus and I found 54 Salinity.Nar in Win32 folders. It infects all of my drivers and other files in my that folder.

Note: I scan my PC by another PC connected through a network.

Anyways, it backs to normal. Thanks,

0

Sality. Yep, a reinstallation is the best solution for that pest. Probably still the only solution. Mind that any removable media you used may also be infected [USB flashdrives, etc...]
I'd be loading a different AV service this time around.
Cheers.

Edited by gerbil: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.