0

The solution to the cmicnfg problem was posted in another thread: "You simply delete the Cmaudio key under Run from the registry. To do this: open regedit->HKEY_LOCAL_MACHINE->SOFTWARE->Microsoft->Windows->CurrentVersion->Run. Now, in this folder you should see CMAudio. Delete it. This takes care of the problem. This will not hurt your computer in any way. What this does is prevent CMAudio from loading at startup. Sounds are still able to play after you delete this. If you sound card was working before you deleted this, it will work after. I don't know why CMAudio is loaded at startup because it doesn't do anything. Hope this helps! " Thanks gsrtonv.

The solution to the loss of audio wasn't. It appears to be caused by Windows Update misreading your AC97 on-board sound chip, and pushing down the wrong hardware update. Beware of Microsoft bringing hardware updates!

Solution is to go into My Computer Properties Device Manager, Sound etc controllers, Realtek AC97 audio, Driver, and roll back driver.

David

4
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by caperjack
0

Hi David, ...thanks for that, ...it worked, ...I also found a note in run>msconfig>startup tab and zapped it:lol: ....Dennis
======//======

The solution to the cmicnfg problem was posted in another thread: "You simply delete the Cmaudio key under Run from the registry. To do this: open regedit->HKEY_LOCAL_MACHINE->SOFTWARE->Microsoft->Windows->CurrentVersion->Run. Now, in this folder you should see CMAudio. Delete it. This takes care of the problem. This will not hurt your computer in any way. What this does is prevent CMAudio from loading at startup. Sounds are still able to play after you delete this. If you sound card was working before you deleted this, it will work after. I don't know why CMAudio is loaded at startup because it doesn't do anything. Hope this helps! " Thanks gsrtonv.

The solution to the loss of audio wasn't. It appears to be caused by Windows Update misreading your AC97 on-board sound chip, and pushing down the wrong hardware update. Beware of Microsoft bringing hardware updates!

Solution is to go into My Computer Properties Device Manager, Sound etc controllers, Realtek AC97 audio, Driver, and roll back driver.

David

0

gotta be there are you looking in the right place ,also check in start/run/ "msconfig" and see if it shows the CMaudio thare

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.