0

I have an Asrock K7S8XE, 512 Mb, Radeon 9600PRO. I used to play games normally, but this week a strange thing happen. It start to lag in games that it never did before, turning the game unplayable. I've tested another graphic card, a Geforce 6800, and it did the same behavior with a better card. Well, i think it is not a graphic card issue, or it will be solved with the new card. I thought it could be the processor, cause i used to overclock it, but is it possible this kind of damage? It shouldn't work or not?... :confused: ...I have replaced the PSU but it was not it. Maybe the motherboard... Someone could help me? Thank you very much!

4
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by davidmethew
0

I have an Asrock K7S8XE, 512 Mb, Radeon 9600PRO. I used to play games normally, but this week a strange thing happen. It start to lag in games that it never did before, turning the game unplayable. I've tested another graphic card, a Geforce 6800, and it did the same behavior with a better card. Well, i think it is not a graphic card issue, or it will be solved with the new card. I thought it could be the processor, cause i used to overclock it, but is it possible this kind of damage? It shouldn't work or not?... :confused: ...I have replaced the PSU but it was not it. Maybe the motherboard... Someone could help me? Thank you very much!

Have you checked CPU usage? (with and without a game running)

How many proccesses are running?

Have you installed any new software recently?

Are the games "online games" ?

Maybe you've picked up some nasty spyware; or your pc is doing something in the background that you don't know about!

A bit more information about your PC can be accessed from start>run and type dxdiag
This will allow you to run tests on your system such as 3D tests, and save the results to a text file, these could be useful.

Cheers

0

I installed microsoft anti-spyware, and found nothing. Have also checked the CPU usage. The directX diagnose was perfect! I also installed Sisoft Sandra and run some tests. Nothing, everything seems to be ok in the tests results. The issue occured when the computer deals with some 3D graphics, and the HD light start flashing, causing the lag, like a hiccup. So i opted to format it all in a final and desperate try. I've made some data backup first! and everything is working fine now, just like before. Anyway, thank you very much for your help, Bava.

0

Hi Guys, same problem with this one, I can't seem to play the games I used to play, I already formatted my hard disk but I still have the same problem my SPECS are

Asus P5VDC-MX
Celeron 2.6
GeForce FX5500 256 mb
1 gig DDR2
120 gig HD Maxtor

I can't play games like NFS or even NBA Live 2008, I start the game but after a few seconds the PC just hangs I need to reboot again to recover.

Please help just ran out of ideas...Thanks in advance.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.