0

i would like to either disable or reduce sensitivity of the touch pad as it causes serious upset when typing: cursor jumps at the slightest touch of thumb to another place, or wipes out loads of work.
help!

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by gemini4
0

Most of the time, there's not much you can do about it. My suggestion-- just become a more careful typist, and save your work often.

Additionally, you might be able to check in Control Panel for a touchpad option somewhere. There might be something there, if there is a way to adjust it.

0

You can disable the touchpad by going into device manager(Start->Run->devmgmt.msc). In there you look for Mice and other pointing devices you double click on your touchpad and on the new window that pops up at the bottom there's a drop down menu where you can choose to disable the touchpad. Apply all the changes and that's it.

0

You can disable the touchpad by going into device manager(Start->Run->devmgmt.msc). In there you look for Mice and other pointing devices you double click on your touchpad and on the new window that pops up at the bottom there's a drop down menu where you can choose to disable the touchpad. Apply all the changes and that's it.

Thing is, though, the user may still have a need for the touchpad. They might just want it to be less sensitive.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.