0

Whenever I connect the internet directly to my computer, something kicks in, turning my taskbar into the old Windows color and knocking out my Windows Audio. This only happened today, as far as I know; I have been using our router ever since the internet came.

I hope somebody walks me through this as I have absolutely no knowledge with tinkering with the softwares and such.

Nonetheless, thank you. :)

2
Contributors
1
Reply
3
Views
6 Years
Discussion Span
Last Post by gerbil
0

Mm... i'm a bit out of touch with specific malware issues, but this one is a perennial problem which I believe can be cured with Malwarebytes:
==Please download Malwarebytes' Anti-Malware
from: http://www.majorgeeks.com/Malwarebytes_Anti-Malware_d5756.html
or: http://www.besttechie.net/tools/mbam-setup.exe
=Dclick that file, mbam-setup.exe, to install the application,
-ensure that it is set to update and start, else start it via the icon, and UPDATE it.
Select "Perform QUICK Scan", then click Scan; the application will guide you through the remaining steps.
ENSURE that EVERYTHING found has a CHECKMARK against it, then click Remove Selected.
If malware has been found [and removed] MBAM will automatically produce a log for you when it completes... do not click the Save Logfile button.
Examine the log: if some files are listed as Delete on Reboot then restart your machine before continuing.
Copy and post that log [it is also saved under Logs tab in MBAM].

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.