0

Hi,


I need some help regarding on my laptop. Samsung R530 dual core T4400 2.20GHZ it is pre installed windows7 home basic...when i formatted it and install fresh window7 ultimate.After the installation finished when it loads to the desktop there is an error saying that hardisk problem...so i tried reformat again and now there is no error occur but when i change it to the boot priority in the bios.which the hard disk and pressing F10.it will not show the gui of windows7 it will turn to black screen.and i switch the power off and restart again the power,it always show the same black screen.and i change back to the cd/dvd rom the boot priority and pressing back again the F10 it will show now the windows 7 Gui but it takes more 30 or 40 sec to load in the desktop.and again i restart my laptop to test if this okay now.but after restarting sometimes it will black screen and i crtrl+alt+delete so that it will restart and now it will load again the windows7..but i always got black screen if i will restart again.is this my hard disk problem?.

please help me thank you in advance and i am hoping for your positive response.


Best Regards!

6
Contributors
7
Replies
8
Views
5 Years
Discussion Span
Last Post by crunchie
0

If your is not a SSD and If there is a phisical error on disk, like a depression or surge, you can reformat it, but each time the disk header goes over the wrong area, it expands the problem.

Usually, if W7 was preinstalled, you should have a partition with the 'reinstallation' and 'diagnostics'.

Usually, after the preinstallation has finished, you created a DVD or some thing alike, with all this stuff.

With the diagnostics, there should be one that can verify your disk for hard errors. Also you can fully test your memory and video cards.

If this is the case, the only solution is to replace the disk.

Oh, I assumed that after all the trys, you also tryed to start in safe mode without networking and, even in this situation, you are not able to load the OS.

Also assumend that, after all the boot interruptions, a chec disk was performed.

Well, hope this helps

0

Wonderful attempt altogether and great discussion, as I am new to this so do not know much about it. But soon will learn and add value to this. Thanks for sharing it.

0

Wonderful attempt altogether and great discussion, as I am new to this so do not know much about it. But soon will learn and add value to this. Thanks for sharing it.

you forgot to add your spam link i think

0

which the hard disk and pressing F10

you don't need to hit f10 ,after you set the boot priority to hard drive ,just reboot and let it boot on its own ,don't hit f10,

if you had a good working computer before the format and install of win7 U ,it not likely its a harddrive problem see what happens

Edited by caperjack: n/a

0

try to install windows xp if you successfully load the operating system,,,hope it works....

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.