0

Hey there.
I take it that this is a windows setting, not an application on windows that has to be changed.
How do i stop this damn computer form automatically filling in my second Qoute when i make the first one " and then i have to press space for there just to appear one.
It messes me around sooo badly with my programming.
it does that wiht quotes, with brackets anything.

Thanx!

2
Contributors
2
Replies
3
Views
5 Years
Discussion Span
Last Post by Mr.BunyRabit
0

Firstly, are you sure it's not a feature of the programming environment you're using? As I know, for instance, that PyScripter does this automatically.

If it isn't go to: Control Panel -> Change Keyboard or Other Input Methods -> Keyboards and Languages -> Change Keyboard -> Click on "English (United States)" and then "Keyboard" and change it to any other setting besides 'United States International' as that normally causes the problem. (So set it to 'US')

0

Firstly, are you sure it's not a feature of the programming environment you're using? As I know, for instance, that PyScripter does this automatically.

If it isn't go to: Control Panel -> Change Keyboard or Other Input Methods -> Keyboards and Languages -> Change Keyboard -> Click on "English (United States)" and then "Keyboard" and change it to any other setting besides 'United States International' as that normally causes the problem. (So set it to 'US')

ahh thanx... Dammit, it think its a thing with netbeans then!.. damn....
but thanx hey. will post this agian on the java form (and ill post my link to it here)

Edited by Mr.BunyRabit: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.