0

Hi All

There have been previous threads here on related topics, and I've read them all carefully, but at this stage none of them has solved the issue I'm having.

It only happens if I play a 3D game (both Morrowind and UT 2004 Demo have exhibited it - I haven't tried others) and it's only been happening for the past day or so, since I installed a new Logitech keyboard and cordless mouse set.

All other computer operations will work fine, but on starting up games (ones that normally play fine on this machine) they will slow right down and get jerky. I checked the task manager and all the resources were shown as being in the System Idle Process (99%), but it also shows 70% (ranging up and down between 60-80%) CPU usage (this is after closing the games, and continues until I reboot). I used Process Explorer and it said that this usage was Hardware Interrupts.

I've installed the drivers for the keyboard and mouse, and updated the drivers for the video card, sound card and motherboard. I've also done very extensive (i.e. 3 different apps for each) virus and spyware scans and run Windows Update.

I suspect it's some kind of conflict with the new input devices, but I'm not sure what's going on. (And you shouldn't necessarily fixate on that - it could be something else that randomly cropped up about the same time!) Any help will be much appreciated.


Specs:

Athlon 64 3000+
Asus K8NE Deluxe (nForce 3)
Radeon 9800 Pro
1 GB RAM
Windows XP Pro SP2

1
Contributor
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Bravus
0

Still fighting this one. Thought it might be a USB conflict, so used an adaptor to plug the mouse into a PS/2 port instead. Thought that had fixed it for a minute, but nope.

Used a tool call 'Silent Runners' to check out what was running in the background and found 'powerreg scheduler', a piece of spyware that neither Adaware nor Spybot had found, so got rid of that... still no dice.

Someone in the other thread on a similar problem started by Cozzy suggested it could be the nVidia IDE drivers for my motherboard (which has the nForce 3 250 chipset), so that's the next attempt.

0

And as far as I can tell, that seems to have fixed it! Awesome job to Maggoth who suggested the solution in the other thread.

So, as far as I can tell, no real connection with the new hardware - maybe just synchronicity that it turned up at the same time... or maybe not.

Always remember, computers == v00d00!

Anyway, thanks - hope this little sequence is useful for someone else in the future.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.