0

I'm running internet explorer and i can open multiple windows and click on links just fine, but if i close one window or one opened link window, the rest of my windows immediately close with it. This even extends to my email program where after i click the send button, it closes the message window and shuts down internet explorer. Then the standard message pops up that there was an error with internet explorer would i like to send it to microsoft. i'm new and i looked for a similar post and there is one about not being able to open more that one window at a time because of yahoo toolbar, could it be possible that the yahoo widget engine is causing this new problem on my computer??? i have no idea what to do, i tried reinstalling internet explorer, clearing all the history and temp files, and i'd rather not switch to firefox, but i am running out of ideas, does anyone know what the cause of this could be?????

Thanks,
Adam

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by seeyouontv
0

I'm running internet explorer and i can open multiple windows and click on links just fine, but if i close one window or one opened link window, the rest of my windows immediately close with it. This even extends to my email program where after i click the send button, it closes the message window and shuts down internet explorer. Then the standard message pops up that there was an error with internet explorer would i like to send it to microsoft. i'm new and i looked for a similar post and there is one about not being able to open more that one window at a time because of yahoo toolbar, could it be possible that the yahoo widget engine is causing this new problem on my computer??? i have no idea what to do, i tried reinstalling internet explorer, clearing all the history and temp files, and i'd rather not switch to firefox, but i am running out of ideas, does anyone know what the cause of this could be?????

Thanks,
Adam

Did you ever get an answer for this problem? My computer does the same thing. It is SO annoying. I'd appreciate any advice you can give me.

Thanks!

0

Did you ever get an answer for this problem? My computer does the same thing. It is SO annoying. I'd appreciate any advice you can give me.

Thanks!

i never did get any advice for this problem! i'm sorry. i went back and restored my computer to a waaaaaay earlier restore point and that took care of the problem for me. hope you figure it out

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.