5
Contributors
4
Replies
5
Views
5 Years
Discussion Span
Last Post by the2smithboys
1

What exactly is the OS you're using? 7 or vista

Anyway Here's something I found from the Windows FAQ

A program or scheduled task might be waking your computer. By default, Power Option settings do not allow scheduled tasks to wake the computer from sleep or hibernate. However, some programs might awaken the computer if these settings have been changed.

To prevent programs from waking your computer

1. Open Power Options by clicking the Start button , clicking Control Panel, clicking System and Security, and then clicking Power Options.

2. On the Select a power plan page, click Change plan settings for the plan that you want to change.

3. On the Change settings for the plan page, click Change advanced power settings.

4. On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.

Edited by zeroliken: n/a

Votes + Comments
Nice info :)
0

I have this phenomenon on Vista HP, but the SLEEP tab doesn't have "Allow Wake Timers". It has

Sleep After
Allow Hybrid Sleep
Hibernate after

Maybe there's a registry entry someone knows about that can be altered in HP.

0

Found a little command that works for Windows Vista and Windows 7. Click on start and then RUN and type in cmd or just open a command prompt and type in:

powercfg –devicequery wake_armed

after this happens and it should list what woke the system. There are other powercfg commands you can use as well.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.