0

hello all, i'm a newbie.

and i'm really frustrated and looking for help.

recently purchased a dell optiplex gx280 from a local retailer at the mall that was going out of business, so they formatted the hard drive.

I loaded an old copy of xp professional that i had and used the old product key and downloaded all the drivers from dell.com.

everything is fine but the usb controller has a question mark.

and when i plug in anything in to the usb it states high speed usb plugged into a non high speed usb hub.


seems the only fix i can find to this is to have service pack 1 or greater.

however when i attempt to download service pack 2, it has a problem with the product key.

so i formatted again and tried a fresh install of windows and tried to use the product key on the side of the pc, it would not install. so i had to use the old key again.

I've tried everything, i downloaded the unkown device identifier tool to attempt to resolve but no luck.

is their anyway i can get my usb 2.0 hubs to perform as they should?
it's driving me crazy!

please help

sorry for the length, just wanted to be as detailed as possible.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by alc6379
0

There's a QFE from Microsoft to fix what you're describing, but SP1 should have fixed it. The best thing to do is get another copy of Windows XP SP1, install it, and then keep going. Even better, consider purchasing a retail copy of XP Service Pack 2, and then you'll be in even better shape.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.