0

Hello Forum,
Need your assistance and good advise...thanks!
Few days ago I started to have problems accessing various site (such as the home page). After reading some solutions I tried Winsockfix. Since then I experience lots of problems, started with errors messaged with Norton and 100% CPU Usage and so forth. To deal with the problem I uninstalled all antivirus, firewalls and adwares. Also I re-instaleld TCP/IP protocols and used clean registry software to get rif of unwanted strings. At the moment I have 2 main problems:
- Can not access secured sites (such as my e-email on Yahoo, hotemail and on-line payment sites)
- Slow boot process once windows main screen is shown (computer seems to stuck for few minutes

At the moment I have no antivirus installed, or spyware, or firewall. I also re-installed iexplorer, re-set all security to default parameters. No TSL.01 is checked.

Pls see my hijackThis file:

[Moderator's note: log snipped. Please see this announcement regarding the posting of HJT logs]

Thanks you,

David

3
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by jonc
0

1. Did you run WinsockFix, or WinsockXPFix?

2. Re-registering core cryptographic/security-related dlls often fixes the problem; see this post for specific instructions on that, as well as a few other possible solutions.

3. Is this problem specific to IE? Install Firefox and see if you experience the same access problems.

0

Dear DMR,
Many thanks for your reply and ref. I tried most of the suggestions, including uninstalling IE and installing Mozila Firefox. Did not get much progress. I register all DLL as usggested here before. No progress. I looked into EVENT VIEWER and I found that whenever I try to launch secure site (yahho, Hotmail, airlines on-line tickets and so forth) I got an error message related to: DCOM reistration failure. I looked into Microsoft solution, but, seems that it is lack of vital info. They pointed into some registry files which I don't have... Nor don't know how to get (specific Clsid key if I am not mistaken). By the way, this problem started when I used Winscokxpfix... Since then, had to get rid of all the security software. I assume that Norton uninstalling was not perfect, although I follow manual removal instructions, still, I am in doubt if there is any realtionship between my problem and Norton unistalling move...! Any ideas? How to get rid of the DCOM error?

Thanks!

David

0

1. Post the full details of the DCOM error; they might help. To do so:

Double-click on a DCOM error to open its properties window. In the Properties window, click on the button with the graphic of two pieces of paper on it; the button is at the right of the window just below the up arrow/down arrow buttons. You won't see anything happen when you click the button, but it will copy all of the details to the Windows clipboard. You can then paste the details into your next post here.

2. Before running the actual WinsockXPFix repair, did you have the program make a backup of your Registry first?
Of course you did, because you, like most other people, are a cautious and careful troubleshooter, right? :mrgreen:

If you were paranoid enough to make the Registry backup, run the ERDNT.exe program found in the backup folder to restore the Registry to its "pre-fixed" state. See if that eliminates any of the problems.

0

Dear DMR,

Well, you are right, I did backup, but, as for merphy law, for a reason, the backup file was empty (I learned it when I tried to "undo" the winsock fix as you suggested...). Pls find the full DCOM error:

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10010
Date: 5/6/2006
Time: 8:18:47 AM
User: YOUR-A9279112E3\Administrator
Computer: YOUR-A9279112E3
Description:
The server {22D6F312-B0F6-11D0-94AB-0080C74C7E95} did not register with DCOM within the required timeout.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I did try to follow the microsoft lead, but, as I said, could not find the required registry key...

0

{22D6F312-B0F6-11D0-94AB-0080C74C7E95} is the Class ID for a version of Windows Media Player. Is it always that CLSID listed in the event log errors?

0

On a quick run through some google results, it seems a few people managed to fix this issue by running a DCOM update. I would therefore recommend maybe running a Windows Update if possible.

One person said uninstalling Windows Media Player and reinstalling it seemed to work for some time, and another said it was related to Windows Messenger (if it has had the folder renamed to stop it loading) - but I don't think the latter is correct as DMR has already said it seems to be related to WMP.

Update: arF - I should really check the dates when attempting to respond to threads I've linked to via "Related Threads" :(

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.