0

Evening Everyone,
I'm having a spot of bother with my new printer and my network...
Perviously I had a cheapie Epson C40 attached to my main machine (running XP - SP2), shared accross the network and all was good and everyone was happy.
The dark clouds crossed the sky and the C40 went dead.
Looked around and found an equally cheap Epson C48 - which I duly purchased and installed on the main machine. Printed a couple of pages to check it was working - set the share options and went off to eat some muffins.
A little while later there were screams of general unhappiness from round the house as successive users (aka - my family) found they could not print anymore - despite them having added the new C48 printer.
Further investigation showed that the prints were actually getting to the main machine and appearing on the print queue - however they do not actually print - despite having a status of "printing". The queue shows the prints coming in with an owner of "guest" - I have enabled the guest account on the main machine (just in case) but to no avail.
I have removed and re-installed the printer from the main machine, I have downloaded the newest driver from the Epson web site, the rest of the network is working fine - file sharing, internet sharing, ping etc etc.
All other machines are running XP SP2 as well - all machines are fully patched etc.
Any ideas or suggestions peeps?? Pulling my hair out with this one.

3
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by EcoTed
0

1. Can you print documents from the local computer? Delete all currently-pending print jobs before trying this.

2. I know it sounds obvious, but make sure that the "Use printer offline" option in the printer's Properties/Preferences isn't checked.

0

Thanks for the reply.

Yes, I can print from the local computer - test print, word print and web pages all work fine.

I've also checked and it is set to "online".

I've tried setting it to print direclty (rather than spooling) but that had no effect.:sad:

Regards

EcoTed

0

Nothing else comes to mind right now, but if it does, I'll post it. Hopefully one of our other members will be able to offer some suggestions in the mean time.

0

Thanks for trying - it's certainly a bit strange :confused:

0

I had a similar issue with a Samsung laser printer. Point and print didn't work, I had to manually add the printer on each workstation; add a local port using the unc path (\\server name\printer share name) and use 'Have disk' and the driver CD.

Worth a shot!?

0

I'll give it a try and let you know how I get on tomorrow... thanks for the suggestion.:)

0

Wooty! It worked :cheesy: Thanks muchly Laser. No all I need to do is stalk round the house, herd up all the scattered machines and install the printer as you described.
Good thing that XP is all so plug and play lol.
Thanks Again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.