0

Hi To all the Daniweb crew..
Well Its my fault I guess.. see I always get this message at bootup that my "Current security settings prohibit running AciveX controls on this page..."

Well. Im not running IE at this time.. this is just booting up.. so weird yeah..
Why would my computer say IE is running when the Task manager says its not??

Well i figure i will go to Security settings and change the Actixe x .. so I went to Ctrl panel/Internet settings/Security tab.. and changed some permissions for Activex.. reboot the browser and try again.. nope.. reboot the computer and try again.. still the same.. so now I figure i will try another browser.. so I went into Firefox.. but it also will not allow downloads of any kind.. not PDF, not ZIP, I cant even save a webpage.

so I have even tried a System restore to about a week ago.. things were ok then.. but nope.. its still the same.

Im screwed..

So I have attaced some screenshots for you to have a look.. see if you can find what might be the problem
look forward to your reply

Gazinbali

Hmm where do I put attachments ???

2
Contributors
1
Reply
9
Views
4 Years
Discussion Span
Last Post by Rik_
0

Sounds like your computer is infected. To get the ball rolling download Mbam with another computer and get it to do a full scan then post it's resulting log file here. Google will easily find Mbam.

If you don't have another computer to hand then try pressing F8 before windows begins to load and select safemode with networking, you should be able to download Mbam ok like that.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.