0

Firstly, thank you all for the kind welcomes to this site, I hope u can help me (i need it).

I recently upgraded from dial-up to 2 Meg broadband with Tesco.net. Everything appeared to install fine and it connects but thats where the fun ends. The modem is a Thomson SpeedTouch 330 USB ADSL (not Alcatel). When i run the Dr Speedtouch diagnostic tool it fails on the 4th test (internet) passing ISP and all the others.

I cant access any sites on both IE6.0 and Mozilla, with both IP and URL, cant connect to pop3 servers on Outlook, cant connect to Norton IS' Auto Update. I have refreshed TCP-IP and Winsock entries in case of corruption. I've turned off the Windows firewall and i uninstalled Norton Internet Security as i thought that was the problem. Still no luck, it connects and i can see byte values changing in the box, but i cant do anything on the internet. HELPPP!!

Problem cant be the ISP or modem (double green lighted) as it does connect, showing 2.2mbps. I've got keyboard and mouse on USB so i unplugged these in case of USB overload but that didnt work either.

On reading another thread similar to this, i reinstalled Norton and set program access rights to all internet applications, but this still didnt work. I am coming to the end of my tether!!!

However, i can use a phone on the line without the micro-filter. Should this be allowed to happen on a broadband activated line.
Is there anything else i can try?

Yours hopefully,

Blueprint.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Hunter2k10
0

Hey i'm sorry I don't have a fix for this but I'm in the same position! I'm wondering if you ever got a fix for this??

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.