4
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by 'Stein
0

Open the registry editor (Click Start, Choose Run and Execute regedit).

Navigate to the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore

On the right panel right click on DisableSR and choose delete.

0

Out of curiosity, why would anybody have that on (DisableSR) in the first place?

I mean, why wouldn't ya want SysRestore...?

Thanks.

0

Out of curiosity, why would anybody have that on (DisableSR) in the first place?

I mean, why wouldn't ya want SysRestore...?

Thanks.

Maybe somebody decided to play with gpedit.msc :cheesy: or one program installed on the computer like Norton GoBack lets say, doesn't like the ideea of System Restore being enabled... Who knows?

The fact is that the message is about a group policy restriction and I just created the key with the problem on my computer and got the same error message.

0

Out of curiosity, why would anybody have that on (DisableSR) in the first place?

I mean, why wouldn't ya want SysRestore...?

Thanks.

trojans/viruses disable system restore . so you can't fix you computer !!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.