0

I am so very frustrated right now. (As I'm sure everyone on here is) Here's the problem: My D drive was working just fine. The only software I have recently installed was by SanDisk to operate a newly purchased MP3 player. All the software did (I think) was up grade my windows media player to version 10. Now, when I put a CD in here's what happens--The little cd icon appears by the "pointer", I don't hear the disk spinning in the drive, I double click on the D drive icon and it gives me a message stating "Please insert disk into drive D:." when in fact it's already there. Incidentally, when I try to burn off media player it says that no device can be detected. I went to device manager and it says it's there and enabled. If anyone has advice on this it would be greatly appreciated! Thank you in advance for your time and consideration. ;)

7
Contributors
8
Replies
17
Views
11 Years
Discussion Span
Last Post by gerbil
0

Your Windows drive-letter assignments may have gotten shuffled, perhaps in the course of fiddling with the MP3 device and/or the SanDisk software.

* Right-click on your My Computer icon.
* Choose "Manage" in the resulting context menu.
* In the Computer Management window, double-click on the "Storage" heading.
* Under the Storage heading, double-click "Disk Management".

What info appears in the Disk Manager for the CD-ROM drive?


-

0

I had the same problem trying to install Adobe InDesign CS3 for Windows. I had to send the disk back, and I'm waiting for the replacement. But, I'm afraid once I get the replacement I'll still get the message "Please insert disk into drive D:" I just received a disk with the book Adobe InDesign CS3 One on One and I get the same message "Please Insert Disk Into Drive D" My Drive D is fine. I had a tech at Dell check it and he said it is not my Drive D, but the Disk. I've been able to use other disks in the drive, but I'm afraid there is something wrong with Adobe Disks. Is there a way to fix this problem?

The information in the Disk Manager for the CD-Rom drive state "No Media", even when I put a disk in it.

0

Gee Ive gotten the same message "please insert disk into drive D" and followed the directions. I see Disk 0 basic 149 GB online, Disk 1 Rmovesble D no media. Those are on the left. On the right the one that appears to be with the D drive says HDDRECOVERY 11.3 GB FAT 32 Healthy (unknown partition). Up top for the same it says same plus 39% freespace. I am trying to use a chipsbnk micro sd clip. I should mention that when I quickly tried it on the Church computer it worked. It just wont with my windows EX notebook. My email is cherylmsemail@gmail.com. :'(

0

Id also like to know 2 more things. How do I start a new post since Ive not been able to locate a link anywhere on this website. And 2 how do I delete my account here?

-3

What a super crappy website. I cant edit after 30 minutes, its impossible to find a link to start a new thread and there is no option to delete my account and personal information.

Votes + Comments
that's nice
0

Well members can obviously start threads as there are new threads started all the time :).
Look for the "Want to start a new topic discussion? ... Click Here to Start a New Thread" at the head of the forum. That is a pretty good indicator ;).
No edit after a certain time is deliberate so that members cannot come along later and decide they want to delete all their posts.
You cannot delete your account either. Read the rules you agreed to when you signed up.

0

There is likely an error witht the way that drive is associated with Windows. That information is held under this key in registry : HKLM/System/MountedDevices
Simply delete the whole MountedDevices key and restart; it will be recreated with new volume names for all currently connected drives; the errant msg should disappear.
Why not just edit your personal information? That way you won't be stalked by nerds....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.