0

Vista home 64 bit, Verizon FiOS, wireless to Verizon router.

This is a friend that I try to help occasionally and 2 days ago all his browsers stopped functioning.

They will load but will not go to any website and you just get the rotating icon.

However, his e-mail, via Outlook still works and if he clicks on a URL from one of the e-mails it will launch Chrome and connect to that site.

Also, Spotify works for him.

I tried to get him to go to Control Panel/Network and Sharing Center but when that page opens up, he once again gets the rotation cursor icon and he cannot do anything but close that page.

I had been using TeamViewer to help him and that has worked great for over a year but now when he launches it, he gets the UAC prompt, he clicks on continue but TeamViewer never launches. It shows as Starting in Task Manager but it never starts.

I have tried numerous CMD and ip related reset type commands shown on other web sites but no change.

2
Contributors
1
Reply
10
Views
2 Years
Discussion Span
Last Post by dloj333
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.