0

I'm not sure if I'm posting this in the right place (or perhaps the right forum for that matter) but it seemed like the most logical place...

I am currently collaborating with several people to produce some graphic animation and movie files with alpha channel transparency for use in another program we are working in. One partner (who is working primarily with Mac software) created a video file of the format .MOV. The problem with this being that the other application this video is being used with is strictly Windows based and therefore does not support this QuickTime file format readily.

So, I sent the file over to the other person and asked them to create an SWF file, with the alpha channel transparency layer so it could be used in the other program. He created a file using both AfterEffects and Flash, tested the alpha channel on it and saved it to a network folder for me to use.

Now, when I try to play the file from the network folder, the players claim the file has one frame and lasts a whole 43 milliseconds or something like that. Regardless, I cannot get the file to play on my PC. It has been tested on the other PC and it runs just fine but we suspect this has something to do with the fact that the first PC has Adobe Professional Suite on it and mine does not. However, I find it hard to believe that there is no way for me to preview or play this file, even with free media players downloaded from the internet that seem to play SWF files without alpha channels just fine.

Any ideas?

Edited by rhuffman8

2
Contributors
3
Replies
4
Views
5 Years
Discussion Span
Last Post by rhuffman8
0

Hi,

Have you tried using VLC and seeing if that plays the file. It could be that you are missing a codec.

0

Yes, I have tried with VLC and it will not play the file either, which leads me to believe a missing codec may be the case. I have downloaded two different codec packs for Windows in the process of trying to get this to work (the second claimed to be "fuller" and better than the first) but neither has resolved the issue.
Any idea where I can get a pack with the proper codec included? (assuming a codec is the issue here)

0

*Just as a note
After doing a lot of research on the subject, I don't have a total understanding on the subject and therefore probably cannot explain it in a simple manner but here's what I took from what I've read:
It seems like SWF files do not package everything neatly into one file and send them off to be used wherever/whenever (at least as far as embedded FLV files are concerned). The SWF file is referencing the FLV file embedded within in ("embedded" seems like a very loose term in this case), which is located on the PC the SWF file was created on. Therefore, when I try to open this SWF file, it cannot find the reference FLV file and will not run properly. I do not know how to fix this or a workaround for it, but that's as far as I've gotten in my research.

Edited by rhuffman8

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.