0

Im having a problem since a week about a week ago with windows xp home edition. One day everything goes smooth the next day internet explorer doesnt open and my computer(the computer icon) what caused this problem, I have tried to overwrite the xp version but it failed. I have tried to look for virusses nothing I dont know what to do please help
already thanks a lot

6
Contributors
9
Replies
10
Views
13 Years
Discussion Span
Last Post by TKS
0

Try restoring to before the problem started

Start > All programs or Program Files > Accessories > System Tools > System Restore

Choose a point before you started to have this problem.

0

I have tried that already but it didnt work but thanks for your help anyway

0

Try, updating ur current explorer, if you have the win/xp disk, Pop it in, and either over-write it or do the windows xp repair. Your cpu usage could be sky high also, which doesnt allow many things to run.

0

I have got avg 6.0 free version and I have let it test the whole computer twice and it didnt find anything. The version of avg is almost always the newest because I update when ever I can. Maybe I need a better one but it has to allow msn(my other virusscanners wouldnt let me sign in at msn any ideas for a good free scanner

0

I have already tried to rewrite but it just makes another xp version besides the old one and thatsway it didnt work. Ill try to repair it like you said greddy4you well i'll let you kwow if it worked

0

What are the drives and partitions in your system?

Which drives/partitions do you have installations of Windows XP on?

0

Sorry im dutch so i dont really understand that last one can you put it in a different way?

0

Turn off indexing service on your hard disk. That causes explorer to hang when you open up 'my computer' and the flashlight thingy will sit there and go back and forth like and back and forth and so on. If you turn off indexing, it will go much faster. Go to start, run, type C: (C: drive window pops open) hit the up arrow (go one directory up). You're now in 'My Computer'

Right click on C: drive and choose properties. On the general tab, uncheck indexing. it will pop open a window and apply to the entire C: drive. Let it finish. Reboot. That should speed it up for you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.