0

I recently bought a new computer (HP a520n) which came with XP already installed. Everything was working fine with applications and email. I was able to send messages and reply to email messages with both my Yahoo! and Hotmail accounts until recently. Now when I try to compose or reply to a messsage, the "cursor" does not show up in the text box at all for composing or replying!

I can still read my received emails, type in the text box...basically everything works except being able to type text. This just happened overnight--very strange and frustrating.

What in the world could this possibly be?

Please help, I need a solution.

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by erlirivera
0

I recently bought a new computer (HP a520n) which came with XP already installed. Everything was working fine with applications and email. I was able to send messages and reply to email messages with both my Yahoo! and Hotmail accounts until recently. Now when I try to compose or reply to a messsage, the "cursor" does not show up in the text box at all for composing or replying!

I can still read my received emails, type in the text box...basically everything works except being able to type text. This just happened overnight--very strange and frustrating.

What in the world could this possibly be?

Please help, I need a solution.

I have same problem, please advise solutions. thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.