0

I'm upgrading from ME to XP, after install finished, I can't get to internet. My laptop (running xp home) connects to the internet just fine over the same connection, my desktop (Dell 4100, 733M P3 w/256M ram) has all the same network connection settings, but cannot connect. Both systems use 3Com NICs, different models though. Laptop is a Dell factory installed xphome. My second desktop system (latest Dell xps) running XP Pro on the same 'network' has no problems, nor does the win98 machine I have connected.

Communications gear is DSL into a Cisco Modem, into a Linksys 5 port hub, all wired. Any thoughts would be appreciated!
ELM

5
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by suRoot
0

Go to control panel>right click on Internet Explorer>choose properties>make sure that do not connect to the internet is not checked, and make sure that never dial a connection is checked.
Hope this helps.
barnowl

0

Go to control panel>right click on Internet Explorer>choose properties>make sure that do not connect to the internet is not checked, and make sure that never dial a connection is checked.
Hope this helps.
barnowl

Thanks for the suggestion, but this didn't work.

I'm working on a second xp conversion, perhaps this will help explain the first failure....

0

Can you Ping your modem? or other computers on the network? If your modem is handing out ip's via DCHP for your network then type ipconfig at the command prompt and see if your machine has been assigned an ip.

0

if in your network connections theres a network bridge, delete it, and disable the firewire or whatever it has bridged it with :D

0

Bigest thing you need to do is unplug the modem and the hub to power off. Power on the modem resetting it, then power up the hub resetting that, then boot your machine. If you have cable you shouldn't have any problem getting online assuming you've paid for multiple IP's from your cable company. If you are using DSL then you would be using a router not a hub so I think that would be all you need to do. If all else fails, open the command prompt on start menu, type ipconfig /all (same as winipcfg on WinME), then type ipconfig /release, then ipconfig /renew. Hopefully you get the right ip then. I uppose you could in a desperate measure enable universal plug and play but that is an unnecessary security hole opened (in my opinion) for networking machines to cable. Are you also networking the machines together with file pring and sharing with the same Workgroup with Netbuei protocol? Let's see, stating the obvious of course, when using the uplink port on the hub don't use the port right next to it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.